Als je een schermlezer wilt gebruiken met Blackboard Learn, werkt dat het best met een combinatie van Firefox® en Jaws op een Windows®-systeem. Op een Mac® kun je Safari® en VoiceOver gebruiken. Ga naar het onderwerp Toegankelijkheid voor meer informatie over de aanpak van Blackboard voor wat betreft toegankelijke software.

Ondersteunde browsers

Blackboard ondersteunt vijf veelgebruikte browsers voor releases van Learn. Koppelingen naar de sites van de browsers vind je in dit onderwerp.

Voer de functie Browser controleren uit om te controleren of Blackboard Learn je browser ondersteunt.

Zie het onderwerp Beleid voor ondersteuning van browsers als je meer wilt weten over het algemene beleid van Blackboard voor de ondersteuning van browsers. In dit onderwerp vind je ook informatie over Javascript, cookies en andere software.

BrowserVersies van desktopbrowsers
Chrome363+
Edge1,342+
Firefox357+
Internet Explorer1,2Niet-ondersteund
Safari112+ (alleen Mac OS)

1. WebRTC wordt op dit moment niet ondersteund door deze browsers, wat betekent dat de functie ‘Opname maken’ niet werkt. Zowel Microsoft als Apple heeft de intentie uitgesproken om deze standaard in de toekomst te ondersteunen, in zowel Edge als Safari, respectievelijk. Deze browsers kunnen opnamen die met de functie zijn gemaakt zonder problemen afspelen.

2. Ondersteuning voor Internet Explorer is vanaf Blackboard Learn 9.1 Q4 2018 beëindigd. Oudere versies werken mogelijk nog wel met deze browser. Microsoft heeft de actieve ontwikkeling voor Internet Explorer in januari 2016 beëindigd. Sommige nieuwere functies in Learn functioneren mogelijk niet, waaronder Aanwezigheid en Opname maken. Gemelde problemen voor Internet Explorer worden niet in behandeling genomen door Product Support. Het wordt aanbevolen een andere browser te gebruiken.

3. Google Chrome versie 42+, Mozilla Firefox versie 52+ en Microsoft Edge bieden geen ondersteuning voor invoegtoepassingen van het type NPAPI, inclusief Java-invoegtoepassingen en een groot aantal invoegtoepassingen voor mediabrowsers. Blackboard ondersteunt deze browsers niet voor het gebruik van ingesloten mediatypen die NPAPI-invoegtoepassingen van derden vereisen voor weergave.


Ondersteunde mobiele browsers

BrowserVersies van mobiele browsersLearn 2016-thema**Learn 2012-thema
Chrome63+CompatibelNiet-ondersteund
Edge38+CompatibelNiet-ondersteund
Firefox57+CompatibelNiet-ondersteund
SafariMet iOS 11+CompatibelNiet-ondersteund

**Moderne mobiele browsers worden over het algemeen als compatibel beschouwd wanneer ze het Learn 2016-systeemthema gebruiken en inhoud die geschikt is voor mobiele apparaten. Niet alle tools en werkstromen zijn geoptimaliseerd voor mobiel gebruik. Problemen die worden gemeld voor tools die nog niet zijn geoptimaliseerd voor mobiele apparaten kunnen in behandeling worden genomen als een aanvraag voor verbetering.

De Blackboard-app en Blackboard Instructor zijn ondersteunde native apps voor mobiele apparaten en tablets die communiceren met Blackboard Learn-servers. Deze apps hebben mogelijk eigen apparaatvereisten.


Geteste apparaten en besturingssystemen

Er zijn verschillende apparaten en besturingssystemen gebruikt om de ondersteunde browsers te testen. Ondersteuning is niet beperkt tot deze specifieke besturingssystemen. Bovenstaande desktopbrowserversies worden ondersteund ongeacht het apparaat of besturingssysteem waarop ze worden uitgevoerd.

Gebruikte besturingssystemen bij het testenWindows 8, Windows 10, Mac OS 10.12, Mac OS 10.13, Mac OS 10.14, Chrome OS
Geteste Chrome OS-apparatenChromebook (Chrome-browser; functies die NPAPI-invoegtoepassingen vereisen worden niet ondersteund)

Java en andere invoegtoepassingen voor browsers

Voor enkele functies van Blackboard Learn moet bepaalde aanvullende software worden geïnstalleerd. Zonder deze software werken deze functies niet. Voor de volgende functies zijn invoegtoepassingen nodig:

  • Om meerdere bestanden te uploaden in Cursusbestanden en de Content Collection moet de Java Runtime Environment(JRE) van Oracle zijn ingeschakeld als een browserinvoegtoepassing. De tool voor het uploaden van losse bestanden heeft deze invoegtoepassing niet nodig. De uploadtoepassing is ondertekend door Blackboard en bevat een tijdstempelautoriteit die het mogelijk maakt de toepassing ook uit te voeren nadat het certificaat is verlopen.
  • Voor de voorzieningen voor synchrone communicatie Ontmoetingsruimte en Blackboard Collaborate, beschikbaar via een Building Block, moet de toepassing Blackboard Collaborate Launcher zijn gedownload en geïnstalleerd, maar is de browserinvoegtoepassing Java JRE niet nodig.

    De launcher is alleen vereist voor Blackboard Collaborate met de originele ervaring. Voor Blackboard Collaborate met de Ultra-ervaring zijn geen downloads vereist.

JRE versie 7 en 8 zijn de aanbevolen versies voor functies die hiervan afhankelijk zijn. JRE versie 6 werkt mogelijk ook, maar kan onverwacht gedrag tot gevolg hebben. Oracle heeft bevestigd dat er een paar beveiligingsproblemen zijn met JRE versie 6.

Blackboard Learn vereist geen andere browserinvoegtoepassingen. Zie het onderwerp Beleid voor ondersteuning van browsers in dit gedeelte voor meer informatie over invoegtoepassingen voor browsers, ondersteunende technologie en andere ondersteunende software.


Browserondersteuning voor Analytics for Learn

Rapporten en visualisaties beschikbaar in Analytics for Learn worden geleverd via intelligence tools van externe bedrijven van Blackboard-partners, met name Microsoft (Reporting Services) voor ingesloten rapporten en Pyramid (Pyramid BI Office) het opbouwen van het dashboard. Deze producten ondersteunen allemaal bepaalde browsers, dus kunnen onderstaande gegevens gewijzigd worden op basis van productbeslissingen van onze partners.

Analytics for Learn meldt dat weergave in de Learn interface wordt ondersteund voor alle zelfde browsers als in Learn. Afzonderlijke rapporten van Microsoft Reporting Services worden ook ondersteund in dezelfde browsers als in Learn. Ga naar de website van Microsoft voor meer informatie over browserondersteuning voor Microsoft Reporting Services.

Om Pyramid dashboards te bekijken, is er een browser vereist die compatibel is met HTML-5. Om Pyramid dashboards te bouwen, is er een met NPAPI compatibele browser vereist, omdat de Pyramid builder de invoegtoepassing Microsoft Silverlight gebruikt. Google Chrome ondersteunt NPAPI niet meer en dus is deze browser niet compatibel. Gebruikers van Firefox of Safari moeten de invoegtoepassing Silverlight installeren en configureren om in hun browser te gebruiken.


Opmerkingen over configuratie

  • Blackboard stelt alles in het werk om alle producten zo toegankelijk mogelijk te maken. De twee meest recente, beschikbare versies van JAWS worden gebruikt tijdens toegankelijkheidstests van elke Blackboard Learn-release.
  • We hebben de definitie van ondersteuning uitgebreid met browsertypen en -versies die worden meegeleverd met aanvullende besturingssystemen en indelingen, inclusief mobiele apparaten en tablets.

Niet-ondersteunde technologieën

  • Windows XP
  • Windows-, Mac OS- en Linux-systemen die geen ondersteunde browser uitvoeren
  • Internet Explorer
  • Firefox versies 56 en eerder op desktops
  • Chrome versie 62 en eerder
  • Safari versie 11 en eerder
  • JRE 5 voor Blackboard Learn Original gebruikersinterfaces