Pour profiter d'une expérience Blackboard Collaborate optimale avec votre lecteur sonore d'écran, utilisez Firefox® et Jaws sur un système Windows®. Sur Mac®, utilisez Safari® et VoiceOver. Consultez la rubrique Accessibilité pour en savoir plus sur l'approche de Blackboard concernant l'accessibilité des logiciels.

Navigateurs pris en charge

Blackboard prend en charge cinq navigateurs principaux pour chaque version de Learn. Vous trouverez dans cette rubrique les liens vers les sites distribuant ces navigateurs.

Exécutez le vérificateur de navigateur pour vérifier si Blackboard Learn prend en charge votre navigateur.

Pour en savoir plus sur la politique générale de Blackboard concernant la prise en charge des navigateurs, et pour obtenir des informations sur Javascript, les cookies et les autres logiciels, consultez la Politique de prise en charge des navigateurs.

NavigateurVersions des navigateurs de bureau
Chrome349 et versions ultérieures
Edge1,320 et versions ultérieures
Firefox348 et versions ultérieures
Internet Explorer1,2Non pris en charge
Safari19 et versions ultérieures (Mac OS uniquement)

1. Pour l'instant, WebRTC n'est pas pris en charge sur ces navigateurs ; par conséquent, la fonctionnalité de création d'enregistrement ne fonctionnera pas. Microsoft et Apple ont signifié leur intention de prendre en charge cette norme à l'avenir, dans Edge et Safari respectivement. Ces navigateurs peuvent lire sans problème les enregistrements créés par cette fonctionnalité.

2. Internet Explorer n’est plus pris en charge par Blackboard Learn depuis la version 9.1 Q4 2018. Il est possible que les versions antérieures fonctionnent encore avec ce navigateur. Microsoft a mis fin au développement actif pour Internet Explorer en janvier 2016. Certaines nouveautés de Learn risquent de ne pas fonctionner, notamment les fonctionnalités de participation et de création d'enregistrement. Les problèmes signalés, qui concernent uniquement Internet Explorer, ne seront pas résolus par l'Assistance produit. Nous vous recommandons d'utiliser un autre navigateur.

3. Google Chrome version 42 (et versions ultérieures), Mozilla Firefox version 52 (et versions ultérieures) et Microsoft Edge ne prennent pas en charge les plug-ins de type NPAPI, notamment les plug-ins Java et de nombreux plug-ins de navigateur multimédias. Blackboard ne prend pas en charge ces navigateurs pour l'utilisation des types de ressources multimédias incorporées dont la visualisation requiert des plug-ins NPAPI tiers.


Navigateurs mobiles pris en charge

NavigateurVersions des navigateurs mobilesThème Learn 2016**Thème Learn 2012
Chrome49 et versions ultérieuresCompatibleNon pris en charge
Edge20 et versions ultérieuresCompatibleNon pris en charge
Firefox48 et versions ultérieuresCompatibleNon pris en charge
SafariAvec iOS 11 et versions ultérieuresCompatibleNon pris en charge

**Les navigateurs mobiles modernes sont généralement considérés comme étant compatibles lors de l'utilisation du thème système Learn 2016 et d'un contenu compatible mobile. Certains outils et workflows ont été optimisés pour l'utilisation mobile. Les problèmes signalés pour les outils qui n'ont pas encore été optimisés pour les appareils mobiles peuvent être considérés comme une demande d'amélioration.

Les applications Blackboard et Blackboard Instructor sont des applications natives prises en charge pour les appareils mobiles et les tablettes qui interagissent avec les serveurs Blackboard Learn. Ces applications peuvent exiger des configurations d'appareil spécifiques.


Appareils et systèmes d'exploitation utilisés pour les tests

Différents appareils et systèmes d'exploitation ont été utilisés pour tester les navigateurs pris en charge. La prise en charge n'est pas limitée à ces systèmes d'exploitation spécifiques. Les versions de navigateur de bureau ci-dessus sont prises en charge quel que soit l'appareil ou le système d'exploitation sur lequel elles sont exécutées.

Systèmes d'exploitation utilisés pour les testsWindows 7, Windows 8, Windows 10, Mac OS 10.11, Mac OS 10.12, Mac OS 10.13, Chrome OS
Appareil Chrome OS utilisé pour les testsChromebook (navigateur Chrome ; les fonctionnalités exigeant des plug-ins NPAPI ne sont pas prises en charge)

Plug-ins Java et d'autres navigateurs

Quelques fonctionnalités de Blackboard Learn nécessitent l'installation de logiciels complémentaires spécifiques. Sans cela, ces fonctionnalités ne fonctionneront pas. Les fonctionnalités ci-après exigent des plug-ins spécifiques :

  • Pour le téléchargement de plusieurs fichiers dans Fichiers de cours ou Collecte de contenus, l'activation du plug-in Java Runtime Environment (JRE) d'Oracle dans le navigateur est obligatoire. Ce n'est pas le cas pour l'outil de téléchargement de fichier unique. L'applet de mise en ligne est signée par Blackboard et comprend une autorité d'horodatage qui lui permet de s'exécuter même après expiration du certificat.
  • Pour les fonctionnalités de communication synchrone, telles que la salle de réunion et Blackboard Collaborate, disponibles via un Building Block, l'application Blackboard Collaborate Launcher doit être téléchargée et installée. En revanche, le plug-in de navigateur Java JRE n'est pas requis.

    Le lanceur est uniquement nécessaire pour Blackboard Collaborate avec le mode d'origine. Blackboard Collaborate en mode Ultra n'exige aucun téléchargement.

Nous recommandons JRE versions 7 et 8 pour les fonctionnalités qui en dépendent. Il se peut que JRE 6 fonctionne, mais il risque d'avoir un comportement inattendu. Oracle a reconnu certains problèmes de sécurité avec JRE version 6.

Blackboard Learn ne nécessite pas d'autres plug-ins de navigateur. Pour en savoir plus sur les plug-ins de navigateur, les technologies d'assistance et d'autres logiciels de support, voir la rubrique Politique de prise en charge des navigateurs dans cette section.


Navigateur pris en charge avec Analytics for Learn

Les rapports et visualisations disponibles dans Analytics pour Learn sont fournis via des outils de veille économique tiers des partenaires Blackboard, notamment Microsoft (Reporting Services) pour les rapports intégrés et Pyramid (Pyramid BI Office) pour la création de tableaux de bord. Ces produits disposent de leurs propres engagements de prise en charge des navigateurs. Les détails ci-dessous sont donc susceptibles d'être modifiés en fonction des décisions que prennent nos partenaires sur les produits.

Les rapports Analytics pour Learn qui s'affichent dans l'interface Learn sont pris en charge dans les mêmes navigateurs que Learn. Les rapports autonomes Microsoft Reporting Services sont également pris en charge dans les mêmes navigateurs que Learn. Reportez-vous au site Web de Microsoft pour plus d'informations sur la prise en charge des navigateurs pour Microsoft Reporting Services.

Pour afficher les tableaux de bord Pyramid, vous devez disposer d'un navigateur compatible avec HTML5. Pour créer des tableaux de bord Pyramid, vous avez besoin d'un navigateur compatible avec NPAPI, car le concepteur Pyramid utilise le plug-in Microsoft Silverlight. Google Chrome a arrêté de prendre en charge NPAPI. Ce navigateur donc est incompatible. Les utilisateurs de Firefox ou Safari doivent installer et configurer le plug-in Silverlight pour l'utiliser dans leur navigateur.


Notes de configuration

  • Blackboard s'efforce d'assurer au maximum l'accessibilité de tous ses produits. Les deux versions les plus récentes de JAWS sont utilisées lors des tests d'accessibilité de chaque version de Blackboard Learn.
  • Nous avons élargi la définition de prise en charge par type et version de navigateur de façon à intégrer des systèmes d'exploitation et formats supplémentaires, y compris les appareils mobiles et les tablettes.

Technologies non prises en charge

  • Windows XP
  • Systèmes Windows, Mac OS et Linux n'exécutant pas un navigateur pris en charge
  • Internet Explorer
  • Versions 48 et antérieures de Firefox sur un ordinateur de bureau
  • Versions 49 et antérieures de Chrome
  • Versions 9 et antérieures de Safari
  • JRE 5 pour les interfaces utilisateur Blackboard Learn d'origine