أداة التحقق من المتصفح

يؤدي فتح هذه الصفحة إلى التحقق مما إذا كان متصفحك يدعم أحدث إصدار من Blackboard Learn أم لا.

إذا كنت تستخدم إصدارًا أقدم لـ Blackboard Learn، فقد يكون المتصفح الخاص بك مدعومًا. راجع موضوع دعم المستعرض للحصول على مزيد من المعلومات.

المتصفح الخاص بك هو: get_withBb

نظام التشغيلget_os
لغة المتصفحget_browser_language
إصدار المتصفحget_browser
أمان المتصفح - ملفات تعريف الارتباطget_cookies
أمان المتصفح - أداة منع النوافذ المنبثقةget_popup
  • في حالة اجتيازك لكل اختبارات التحقق هذه، فمن المفترض أن تكون قادرًا على استخدام جميع الميزات الأساسية لـ Blackboard Learn.
  • إذا ظهر لك رمز تحذير ورسالة "NOT SUPPORTED" (غير مدعوم)، فهذا يعني أن Blackboard Learn لا يدعم متصفح الويب الخاص بك.

 

تحتوي المتصفحات المدعومة بالفعل على تكامل PDF، مما يقلل الحاجة إلى التحقق من ذلك مرة أخرى.

إذا رأيت علامة √ خضراء والرسالة "مدعوم" ولكنك لم تجتز كل اختبارات التحقق، فمن المفترض أن تكون قادرًا على استخدام معظم الميزات الأساسية لـ Blackboard Learn. قد تتطلب منك ميزات محددة تمكين أحد المكونات الإضافية أو تحديث إصداره. يرجى ملاحظة أن بعض محتوى Blackboard والأدوات المتكاملة قد يستخدم نوافذ منبثقة وربما يتعين عليك الاستعداد لقبولها عند الحاجة.