Suporte para navegadores

O Collaborate Ultra requer um navegador da web moderno compatível com a WebRTC.

O Collaborate requer determinadas permissões para funcionar como esperado. Por exemplo, o Collaborate precisa de permissão para acessar a câmera e o microfone para que você possa usar áudio e vídeo. Dê permissão ao Collaborate quando solicitado e/ou configure as permissões nas preferências do navegador.

O Collaborate não requer nem usa plug-ins.


Navegadores compatíveis

O Collaborate só é compatível com as duas versões de canal estável mais recentes de navegadores.

Navegadores compatíveis com o Collaborate
NavegadorDesktopMóvel
ChromeTMWindows®, macOS e UbuntuAndroidTM
Firefox® Windows e macOSIncompatíveis
Safari® macOS 10.13 ou versão posterioriOS® 12 ou versão posterior e iPadOS
Microsoft Edge® BetaWindows e macOSIncompatíveis

Navegadores e sistemas operacionais certificados

O Blackboard Collaborate é regularmente certificado com as seguintes combinações de navegadores e sistemas operacionais. Elas também refletem as áreas de compatibilidade mais fortes.

Navegadores certificados compatíveis com o Collaborate
NavegadorDesktopMóvel
ChromeWindows 10, macOS 10.14 ou versão posteriorAndroid 9 ou versão posterior
FirefoxWindows 10, macOS 10.14 ou versão posteriorIncompatíveis
SafarimacOS 10.14 ou versão posterioriOS 12 ou versão posterior

Para macOS, iOS e iPadOS, apenas as duas principais versões mais recentes de cada sistema operacional são certificadas, usando a versão estável mais recente do Safari em cada sistema.

Para Windows, apenas o Windows 10 é certificado.

Apenas as duas versões de canal estável mais recentes do Chrome ou do Firefox são certificadas. Quando novas versões de sistemas operacionais ou navegadores estiverem disponíveis, as mais antigas ficam com compatibilidade provisória.


Navegadores e sistemas operacionais com compatibilidade provisória

As seguintes combinações de navegadores e sistemas operacionais são testadas com pouca frequência. Eles são compatíveis, mas em alguns casos, os recursos menores podem não estar disponíveis, e o uso de uma combinação certificada é altamente recomendado.

Navegadores de compatibilidade provisória com o Collaborate
NavegadorDesktopMóvel
ChromeWindows 7-8, macOS 10.13 ou versão posterior e UbuntuAndroid 8 e Chromebook
FirefoxWindows 7-8, macOS 10.13 ou versão posterior 
SafarimacOS 10.13 ou versão posterioriOS 11 e iPadOS
Microsoft Edge® BetaWindows e macOS 

A compatibilidade com o Internet Explorer foi encerrada em 21 de março de 2019 devido ao fim da compatibilidade com plug-ins flash. A compatibilidade com o Edge 18 ou versão posterior foi encerrada em 2 de maio de 2019 devido a um bug da Microsoft. O Edge Beta deve ser certificado no Windows 10 quando for lançado.

O Windows 7 entrou na compatibilidade estendida da Microsoft, e todo o suporte da Microsoft terminará em janeiro de 2020.

Outras distribuições do Linux podem estar funcionando com o Chrome e/ou Firefox, mas não são testadas nem compatíveis.


Compartilhamento de aplicativos

O compartilhamento de aplicativos está disponível no Chrome, no Firefox e no Edge Beta, sem necessidade de plug-ins. Ainda não está disponível nas versões estáveis do Safari. Pode ser disponibilizado em uma futura versão estável do Safari.

O compartilhamento de aplicativos não está disponível em dispositivos móveis e tablets. Se você quiser compartilhar sua tela ou aplicativo, deverá estar em um computador desktop.


Vídeo

Se você compartilhar um vídeo, sempre verá uma prévia dele. Isso ocorre em todos os navegadores e todos os dispositivos.

Se outros integrantes compartilharem um vídeo, o número que você pode ver dependerá do navegador e do dispositivo.

  • Chrome, Safari e Edge Beta: 4 vídeos 
  • Firefox: 2 vídeos 
  • Sessões com mais de 250: 2 vídeos

Collaborate Best Screen Reader Experience


Screen reader browser support

For the best Blackboard Collaborate experience with your screen reader use Firefox® and JAWS on a Windows® system. On a Mac® use Safari® and VoiceOver.

  • Windows 10
    • Firefox with JAWS v17: Provisional
  • Windows 7
    • Firefox with JAWS v17: Compatible
  • macOS
    • Safari with VoiceOver: Certified
    • Firefox with VoiceOver: Provisional