Compatibilitat amb navegadors

Blackboard Collaborate amb l’experiència Ultra es basa en tecnologies web modernes com HTML 5 i WebRTC. No heu d’instal·lar Java ni cap iniciador.

Per obtenir la millor experiència, feu servir Google ChromeTM o Firefox® (versions 52 o posterior).

Per gaudir de la millor experiència de Blackboard Collaborate amb el lector de pantalla, feu servir Firefox® i Jaws en un sistema Windows®. En un Mac®, feu servir Safari® i VoiceOver. Consulteu el tema Accessibilitat per obtenir més informació sobre el plantejament de Blackboard pel que fa al programari accessible.

Compatibilitat amb navegadors
NavegadorÀudio/VídeoÚs compartit d’aplicacions
ChromeTM versió 54 o posterior

A Windows® i Mac®

Compatible amb alta qualitat

Mostra la majoria dels vídeos en format de conferència

Veureu 5 vídeos: els de quatre oradors i el propi

Ús compartit i visualització
Firefox® amb WebRTC versions 55 o posteriors

A Windows, Mac i Linux®

Veureu 3 vídeos: els de dos oradors i el propiÚs compartit i visualització
Firefox®

A Windows, Mac i Linux®

Amb Flash® versió 17 o posterior

Veureu 2 vídeos: el de l’orador i el propiNomés visualització
Safari®

Amb Flash versió 17 o posterior

Veureu 2 vídeos: el de l’orador i el propiNomés visualització
Internet Explorer®

Amb Flash versió 17 o posterior

No admet IE 10. Per obtenir més informació, vegeu l’article de Behind the Blackboard sobre IE 10 a Collaborate Ultra. (Disponible només en anglès.)

Veureu 2 vídeos: el de l’orador i el propiNomés visualització
Microsoft Edge®

Amb Flash versió 17 o posterior

Veureu 2 vídeos: el de l’orador i el propiNomés visualització

Dispositius mòbils

Els navegadors de dispositius mòbils s’admeten als dispositius tàctils Windows® com ara Surface en aquest moment. Els usuaris poden triar entre utilitzar l’aplicació de Blackboard, Blackboard Instructor o el navegador del dispositiu.

Més informació sobre la compatibilitat amb navegadors a Behind the Blackboard (disponible només en anglès)