Kullandığınız web tarayıcısının Blackboard Learn sürümünüzle düzgün çalışıp çalışmadığını kontrol edin.

Ekran okuyucusu kullanırken Windows®’da Firefox® ve JAWS®, Mac®’te ise Safari® ve VoiceOver kullanın. Blackboard'un erişilebilirlik yazılımı yaklaşımına ilişkin daha fazla bilgi edinmek için Erişilebilirlik bölümüne gidin.

Desteklenen tarayıcılar

Daha fazla genel bilgi veya Javascript, tanımlama bilgisi ve diğer yazılımlar ile ilgili bilgi edinmek için bu bölümdeki Tarayıcı Desteği İlkesi konusuna bakın.

Kursunuz, Orijinal veya Ultra Kurs Görünümü'nde sunulabilir. Kurs görünümünüzün kullandığınız tarayıcı tarafından desteklenip desteklemediğini öğrenmek için aşağıdaki tablolara gözatın.

Google Chrome 42 ve daha yeni sürümleri, Mozilla Firefox 52 ve daha yeni sürümleri ve Microsoft Edge, NPAPI türü eklentileri desteklemez. Buna Java eklentileri ve birçok medya tarayıcı eklentisi dahildir. Blackboard, bu tarayıcıları aşağıdaki durumlarda desteklemez:
1) Görüntülemek için üçüncü taraf NPAPI eklentilerine ihtiyaç duyan ekli medya türleri
2) Content Collection’da bulunan birden çok dosyayı karşıya yükleme arayüzü. Bu tarayıcılar, birden çok dosyayı karşıya yükleme arayüzlerini desteklemez.

Desteklenen Tarayıcılar
 Masaüstü Tarayıcı SürümleriMobil Tarayıcı Sürümleri1
Chrome49 ve daha yeni sürümleri49 ve daha yeni sürümleri
Edge20+20+
Firefox48 ve daha yeni sürümleri48 ve daha yeni sürümleri
Internet Explorer2DesteklenmiyorDesteklenmiyor
Safari9 ve daha yeni sürümleriiOS 11 ve daha yeni sürümleri

1. Mobil tarayıcılar ayrıca Orijinal deneyimde desteklenir. Bazı kullanıcılar kullanmayı başarsa da daha eski temalar bu tarayıcılarda desteklenmemektedir. Blackboard Uygulaması, Blackboard Instructor ve Bb Grader, Blackboard Learn 9.1 sunucularıyla etkileşim kurabilen mobil cihazlar ve tabletlerde desteklenen bağımsız uygulamalardır. Bu uygulamaların kendi cihaz gereksinimleri olabilir.

2. Microsoft, Internet Explorer için etkin geliştirme hizmetini Ocak 2016’da sonlandırdı. Learn’deki Yoklama ve Kayıt Oluştur gibi bazı yeni özellikler çalışmayabilir. Bildirilen sorunlar içinde Internet Explorer'a özgü olanlar, Ürün Destek tarafından çözülmeyecektir. Başka bir tarayıcı kullanmanızı öneririz.

ULTRA: Desteklenen tarayıcılar

Desteklenen Tarayıcılar
 Masaüstü Tarayıcı SürümleriMobil ve Tablet Tarayıcı Sürümleri
Android TarayıcıMevcut değil4+
Chrome49 ve daha yeni sürümleri49 ve daha yeni sürümleri
Edge20+20+
Firefox48 ve daha yeni sürümleriDesteklenmiyor
Internet ExplorerDesteklenmiyorDesteklenmiyor
Safari9 ve daha yeni sürümleri9 ve daha yeni sürümleri

Blackboard'un Ultra deneyimindeki yeni özellikleri test etmek için en yaygın yapılandırma, Mac OS + Google Chrome’dur. Mozilla Firefox, Apple Safari ve Microsoft Edge için en son sürümlerde tarafımızca daha fazla testler yapılmaktadır.


Test edilen cihazlar ve işletim sistemleri

Blackboard, tarayıcıları, çeşitli cihazlar ve işletim sistemleri kullanarak test eder. Destek, sadece bu işletim sistemleriyle sınırlı değildir. Üzerinde çalıştıkları cihaz veya işletim sistemi ne olursa olsun, masaüstü tarayıcı sürümlerini destekliyoruz.

Test için kullanılan cihazlar
KategoriTest Edilen
İşletim SistemleriWindows 7, Windows 8, Windows 10, Mac OS 10.8, Mac OS 10.9, Mac OS 10.10, iOS, Android, Windows Mobile, Chrome OS
iOS CihazlarıiPod Touch, iPhone 4S, iPhone 5S, iPhone5c, iPhone 6, iPad 2, iPad 3, iPad Mini 3, iPad Air 2
Android CihazlarıGalaxy S4, Galaxy S5, HTC G1, LG C800 myTouch, HTC One, Galaxy Note 2014, HTC One M8
Windows Mobile CihazlarıVenue 8 Pro, Lumia 520, Lumia 930
Chrome OS CihazlarıChromebook (Chrome tarayıcısı; NPAPI eklentilerini gerektiren özellikler desteklenmez)

Blackboard, tüm ürünlerini mümkün olduğunca erişilebilir kılmak için çalışmaktadır. Her bir Blackboard Learn sürümünün erişilebilirlik testi sırasında JAWS’ın en yeni iki sürümünü kullanıyoruz.

Java ve diğer tarayıcı eklentileri

Blackboard Learn'de, sayıları fazla olmasa da ek yazılım yüklemenizi gerektiren birkaç özellik bulunmaktadır. Söz konusu özellikler, yazılım olmadan, tek başlarına çalışmazlar. Eklenti gerektiren Blackboard Learn özellikleri şunlardır:

  • Kurs Dosyaları ve Content Collection’da birden çok dosyayı karşıya yüklemek için Oracle’ın Java Runtime Environment (JRE) tarayıcı eklentisini etkinleştirmeniz gerekir. Tek dosya karşıya yükleme aracı için JRE gerekmez. Blackboard, karşıya yükleme uygulamacığı için anlaşma imzaladı. Söz konusu anlaşma, sertifika süresi sona erse bile uygulamacığın çalışmasına izin veren bir zaman damgası yetkisi içerir.
  • Building Block aracılığıyla kullanılan Kurs Odası ve Blackboard Collaborate senkronize iletişim özellikleri, Blackboard Collaborate Launcher'ı indirip yüklemenizi gerektirir ancak Java JRE tarayıcı eklentisini gerektirmez.

    Launcher, yalnızca Blackboard Collaborate Orijinal deneyimi için gereklidir. Blackboard Collaborate Ultra deneyimi herhangi bir indirme işlemi gerektirmez.

Blackboard, buna bağlı özellikler için JRE 7 ve 8 sürümlerini önermektedir. JRE 6 sürümü çalışabilir ancak beklenmedik davranışlara yol açma olasılığının göz önünde bulundurulması gerekir. Oracle, JRE 6 sürümünde bazı güvenlik sorunları olduğunu kabul etmiştir.

Blackboard Learn başka tarayıcı eklentisi gerektirmez. Tarayıcı eklentileri, yardımcı teknoloji ve diğer destek yazılımı hakkında daha fazla bilgi için bu bölümdeki Tarayıcı Desteği İlkesi konusuna bakın.


Analytics for Learn tarayıcı desteği

Analytics for Learn, Blackboard iş ortaklarının üçüncü taraf iş zekası araçlarıyla, özellikle de ekli raporlar için Microsoft (Raporlama Hizmetleri) ve pano oluşturmak üzere Pyramid (Pyramid BI Office) ile rapor ve görselleştirme hizmeti sunmaktadır. Bu ürünlerin, tarayıcı desteği konusunda kendi taahhütleri dikkate alınmalıdır. Bunun sonucunda, iş ortaklarımızın verdiği ürün kararlarına dayalı olarak aşağıdaki ayrıntılarda değişiklik yapılabilir.

Analytics for Learn, Learn arayüzünde görüntülemenin Learn ile aynı tarayıcılarda desteklendiğini bildirmektedir. Bağımsız Microsoft Raporlama Hizmetleri raporları da Learn ile aynı tarayıcılarda desteklenmektedir. Microsoft Raporlama Hizmetlerine yönelik tarayıcı desteğiyle ilgili daha fazla bilgi için Microsoft web sitesine bakın.

Pyramid panolarını görüntülemek için HTML-5 ile uyumlu bir tarayıcı gerekir.Pyramid oluşturucuda Microsoft Silverlight eklentisi kullanıldığı için sadece NPAPI ile uyumlu tarayıcılarda Pyramid panoları oluşturabilirsiniz. NPAPI desteğini kaldırdığı için Google Chrome'da Pyramid panoları oluşturulamaz. Firefox ve Safari kullanıcılarının Silverlight eklentisini tarayıcılarında kullanabilmek için söz konusu eklentiyi yükleyip yapılandırmaları gerekir.


Yapılandırma notları

  • Mac OS X 10.8 ve daha yeni sürümlerde Orijinal Blackboard Learn 9.1 arayüzleri için Java: Java, artık işletim sistemi yüklemesinin bir parçası olarak sağlanmamaktadır. Uygulama/uygulamacık tarafından istendiğinde Java’yı indirmeniz ve yüklemeniz gerekir. Bunu yalnızca bir kez yapmanız yeterlidir.

İstemci teknolojisinde önceki sürümlere göre farklar

  • Internet Explorer desteği sona ermiştir.
  • Desteklenen tarayıcı türlerini ve sürümlerini, ek işletim sistemleri ve mobil cihaz/tablet gibi biçimleri içerecek şekilde genişlettik.

Desteklenmeyen teknolojiler

  • Windows XP
  • Desteklenen tarayıcının olmadığı Windows, Mac OS ve Linux sistemleri
  • Internet Explorer
  • Firefox'un 48 ve daha önceki sürümleri
  • Chrome'un 49 ve daha önceki sürümleri
  • Safari'nin 9 ve daha önceki sürümleri
  • Blackboard Learn Original için JRE 5 kullanıcı arayüzleri

Orijinal Deneyimde arayüz desteği

Bu bölüm, sadece Blackboard Learn SaaS kullanıcıları için geçerlidir.

SaaS dağıtımında Blackboard Learn için bazı kullanıcı arayüzleri henüz Ultra deneyimi için güncelleştirilmemiştir. Bu arayüzlere aşağıdakiler dahildir, ancak tümü bunlarla sınırlı değildir:

  • Orijinal Kurs Görünümü Blackboard Learn 9.1 Orijinal Kurs Görünümü kullanılıyor
  • Yönetici yapılandırma alanları
  • Content Collection
  • Kuruluş ölçme sınavları
  • Hedefler yöneticisi
  • Sonuç Değerlendirme özellikleri

Bu Orijinal deneyim arayüzleri, tabletlerde ve mobil cihazlarda desteklenmez. Ancak yine de kullanıcılar, bunları bu cihazlarda belirli oranda başarıyla kullanabilir.