Nettleserstøtte

Sjekk om nettleseren din fungerer godt med Blackboard Learn-versjonen du bruker.

Når du bruker en skjermleser, bør du bruke Firefox® og JAWS® i Windows® eller Safari® og VoiceOver på Mac® . Gå til Tilgjengelighet for å finne ut mer om Blackboards tilnærming til tilgjengelig programvare.

Støttede nettlesere

Hvis du vil ha mer generell informasjon om JavaScript, informasjonskapsler og annen programvare, kan du gå til Retningslinjer for nettleserstøtte i denne delen.

Emnet ditt kan leveres i Original- eller Ultra-emnevisningen. Ta en titt på tabellene nedenfor for å finne ut om nettleseren din har støtte for emnevisningen du bruker.

Google Chrome-versjon 42 og nyere, Mozilla Firefox-versjon 52 og nyere og Microsoft Edge har ikke støtte for programtillegg av NPAPI-typen. Dette inkluderer Java-programtillegg og mange programtillegg for medier i nettlesere. Blackboard støtter ikke disse nettleserne i disse tilfellene:
1) Ved bruk av innebygde medietyper som ikke kan vises uten NPAPI-programtillegg fra tredjeparter
2) Ved bruk av grensesnittet for opplasting av flere filer, som finnes i Mitt innhold. Disse nettleserne har støtte for de andre grensesnittene for opplasting av flere filer.

Støttede nettlesere
 Nettleserversjoner for datamaskinerNettleserversjoner for mobil1
Chrome49+49+
Edge20+20+
Firefox48+48+
Internet Explorer2Støttes ikkeStøttes ikke
Safari9+med iOS 11+

1. Mobilnettlesere støttes også for Original-opplevelsen. Eldre temaer støttes ikke i disse nettleserne, selv om mange brukere har klart å bruke dem. Blackboard-appen, Blackboard Instructor og Bb Grader er støttede apper som er laget for mobiltelefoner og nettbrett og kommuniserer med Blackboard Learn 9.1-tjenerne. Disse appene kan ha egne enhetskrav.

2. Microsoft avsluttet den aktive utviklingen av Internet Explorer i januar 2016. Men enkelte nyere funksjoner fungerer muligens ikke, for eksempel funksjonene for deltakelse og oppretting av opptak. Rapporterte problemer som bare gjelder for Internet Explorer, blir ikke løst av brukerstøtten for produktet. Vi anbefaler å bruke en annen nettleser.

ULTRA: Støttede nettlesere

Støttede nettlesere
 Nettleserversjoner for datamaskinerNettleserversjoner for mobil og nettbrett
Android-nettleserIkke tilgjengelig4+
Chrome49+49+
Edge20+20+
Firefox48+Støttes ikke
Internet ExplorerStøttes ikkeStøttes ikke
Safari9+9+

Blackboard tester vanligvis nye funksjoner i Ultra-opplevelsen med MacOS og Google Chrome. Vi utfører mer testing med de nyeste versjonene av Mozilla Firefox, Apple Safari og Microsoft Edge.


Testede enheter og operativsystemer

Blackboard tester nettlesere med en rekke ulike enheter og operativsystemer. Støtten er ikke begrenset til disse spesifikke operativsystemene. Vi støtter skrivebordsversjonen av nettlesere uansett hvilken enhet eller hvilket operativsystem de kjører på.

Enheter som brukes til testing
KategoriTestet
OperativsystemerWindows 7, Windows 8, Windows 10, Mac OS 10.8, Mac OS 10.9, Mac OS 10.10, iOS, Android, Windows Mobile, Chrome OS
iOS-enheteriPod Touch, iPhone 4S, iPhone 5S, iPhone 5c, iPhone 6, iPad 2, iPad 3, iPad Mini 3, iPad Air 2
Android-enheterGalaxy S4, Galaxy S5, HTC G1, LG C800 myTouch, HTC One, Galaxy Note 2014, HTC One M8
Windows Mobile-enheterVenue 8 Pro, Lumia 520, Lumia 930
Chrome OS-enheterChromebook (Chrome-nettleseren – funksjoner som krever NPAPI-programtillegg, støttes ikke)

I Blackboard jobber vi med å gjøre alle produktene våre så tilgjengelige som mulig. Vi bruker de to nyeste versjonene av JAWS ved tilgjengelighetstesting av hver Blackboard Learn-utgave.

Java og andre programtillegg for nettlesere

Noen av funksjonene i Blackboard Learn krever at du installerer tilleggsprogramvare. Ellers fungerer de ikke. Følgende Blackboard Learn-funksjoner har krav til programtillegg:

  • For å laste opp flere filer i Emnefiler og Mitt innhold må du aktivere programtillegget Java Runtime Environment (JRE) fra Oracle i nettleseren. Verktøyet for opplasting av enkeltfiler trenger ikke JRE. Blackboard har signert opplastingsappleten. Dette omfatter en tidsstempelautoritet som lar appleten kjøre som den skal, selv etter at sertifikatet er utløpt.
  • Funksjonene for synkron kommunikasjon i emnerom og Blackboard Collaborate er tilgjengelige via en Building Block og krever at du laster ned og installerer Blackboard Collaborate-startprogrammet. Det er imidlertid ikke nødvendig å installere JRE-programtillegget i nettleseren.

    Startprogrammet er bare nødvendig for Blackboard Collaborate med Original-opplevelsen. Blackboard Collaborate med Ultra-opplevelsen krever ingen ytterligere nedlastinger.

Blackboard anbefaler JRE-versjon 7 og 8 for funksjoner som trenger JRE. Det kan hende JRE-versjon 6 fungerer, men den kan føre til uventet funksjonalitet. Oracle har bekreftet at det finnes noen sikkerhetsproblemer i JRE-versjon 6.

Blackboard Learn krever ingen andre programtillegg i nettleseren. Hvis du vil vite mer om støttede programtillegg for nettlesere, tekniske hjelpemidler og annen hjelpeprogramvare, kan du gå til Retningslinjer for nettleserstøtte i denne delen.


Nettleserstøtte for Analytics for Learn

Analytics for Learn leverer rapporter og visualiseringer via tredjeparts analyseverktøy fra Blackboard-partnere – spesielt Microsoft (Reporting Services) for innebygde rapporter og Pyramid (Pyramid BI Office) for oppretting av instrumentpaneler. Disse produktene har egne forpliktelser når det gjelder nettleserstøtte. Derfor kan detaljene nedenfor endres avhengig av produktavgjørelsene partnerne våre tar.

Analytics for Learn rapporterer at visningen i Learn-grensesnittet støttes i alle de samme nettleserne som Learn. Frittstående Microsoft Reporting Services-rapporter støttes også i de samme nettleserne som Learn. Se Microsoft-nettstedet for mer informasjon om nettleserstøtte for Microsoft Reporting Services

Du må ha en HTML-5-kompatibel nettleser for å se Pyramid-oversikter. Du må ha en NPAPI-kompatibel nettleser for å opprette Pyramid-oversikter, siden Pyramid-byggeren bruker programtillegget Microsoft Silverlight. Google Chrome har avskrevet NPAPI-støtte, så denne nettleseren er ikke kompatibel. Brukere av Firefox eller Safari må installere og konfigurere Silverlight-programtillegget for å kunne bruke det i nettleseren.


Konfigurasjonsmerknader

  • Grensesnitt for Mac OS X 10.8+ Java for Original Blackboard Learn 9.1: Java følger ikke lenger med som standard når operativsystemet installeres. Du må laste ned og installere Java når programmet/appleten ber om det. Det er bare nødvendig å gjøre det én gang.

Endringer i klientteknologi fra tidligere versjoner

  • Internet Explorer støttes ikke lenger.
  • Vi har utvidet antallet støttede nettlesertyper og -versjoner til å omfatte flere operativsystemer og formater, for eksempel mobilenheter og nettbrett.

Teknologier som ikke støttes

  • Windows XP
  • Windows-, Mac OS- og Linux-systemer som ikke kjører støttede nettlesere
  • Internet Explorer
  • Firefox-versjon 48 og eldre
  • Chrome-versjon 49 og eldre
  • Safari-versjon 9 og eldre
  • JRE 5 for Blackboard Learn Original-brukergrensesnitt

Støtte for grensesnitt med Original-opplevelsen

Denne delen gjelder bare for Blackboard Learn SaaS-brukere.

Noen brukergrensesnitt i Blackboard Learn i SaaS-distribusjonen har ikke blitt oppdatert til Ultra-opplevelsen ennå. Disse grensesnittene omfatter, men er ikke begrenset til, følgende:

  • Original-emnevisningen – bruk av Blackboard Learn 9.1 med Original-emnevisningen
  • Konfigurasjonsområder for administratorer
  • Mitt innhold
  • Bedriftsundersøkelser
  • Måladministrator
  • Resultatvurderingsfunksjoner

Disse grensesnittene for Original-opplevelsen støttes ikke på nettbrett og håndholdte enheter, selv om enkelte brukere kan klare å bruke dem på slike enheter.