Nettleserstøtte

Blackboard Collaborate med Ultra-opplevelsen er basert på moderne Internett-teknologi, deriblant HTML5 og WebRTC. Du trenger ikke å installere Java eller startprogrammer.

Du bør bruke Google ChromeTM eller Firefox® (versjon 52 eller nyere) for å få den beste brukeropplevelsen.

For å få den beste skjermleseropplevelsen i Blackboard Collaborate bør du bruke Firefox® og JAWS på et Windows®-system. Bruk Safari® og VoiceOver på Mac®. Gå til emnet Tilgjengelighet for å få vite mer om Blackboards tilnærming til tilgjengelig programvare.

Nettleserstøtte
NettleserLyd/videoApplikasjonsdeling
ChromeTM versjon 54 eller nyere

På Windows® og Mac®

Støttet med høy kvalitet

Viser de fleste videoer i konferanseoppsett

Se fem videostrømmer: fire som snakker, og deg selv

Del og se
Firefox® med WebRTC, versjon 55 eller nyere

På Windows, Mac og Linux®

Se tre videostrømmer: to som snakker, og deg selvDel og se
Firefox®

På Windows, Mac og Linux®

Med Flash® versjon 17 eller nyere

Se to videostrømmer: den som snakker, og deg selvBare se
Safari®

Med Flash versjon 17 eller nyere

Se to videostrømmer: den som snakker, og deg selvBare se
Internet Explorer®

Med Flash versjon 17 eller nyere

IE 10 støttes ikke. For å finne ut mer kan du se artikkelen om Behind the Blackboard IE 10 i Collaborate Ultra. (bare tilgjengelig på engelsk)

Se to videostrømmer: den som snakker, og deg selvBare se
Microsoft Edge®

Med Flash versjon 17 eller nyere

Se to videostrømmer: den som snakker, og deg selvBare se

Mobilenheter

Nettlesere på mobilenheter støttes for tiden på berøringsenheter med Windows®, for eksempel Surface. Brukerne kan velge om de vil bruke Blackboard-appen, Blackboard Instructor eller nettleseren på enheten de bruker.

Du finner mer informasjon om støtte for nettlesere på Behind the Blackboard (bare tilgjengelig på engelsk)