Blackboard Collaborate에서는 지원되는 모든 브라우저에서 일관된 온라인 수업 및 학습 환경을 만들기 위해 노력하고 있습니다.

브라우저 지원

지원되는 브라우저

Collaborate 브라우저 버전 지원 정책

지원의 정의

지원이란 지원되는 브라우저의 최신 두 버전에서 Collaborate 릴리스를 테스트했으며 해당 버전에서만 경험을 확인했음을 의미합니다.

전체적으로 각 릴리스는 브라우저 유형, 버전 및 컴퓨터 운영 체제의 순열을 고려하여 수십 가지의 구성으로 테스트됩니다. 기본 브라우저의 최신 두 버전을 지원하는 것이 Blackboard에서 합리적인 릴리스 주기를 유지하면서 설정할 수 있는 목표입니다. 더 많은 버전이 추가될수록 테스트 시간은 늘어나며, 이에 따라 나중에는 모든 클라이언트를 대상으로 기능이 릴리스됩니다.

대부분의 경우 최신 두 버전보다 오래된 일부 버전을 통해 세션에 참여할 수 있지만, 최상의 환경이 구현되지 않을 수 있으며 Collaborate를 함께 사용하지 못할 수 있습니다.

이전 브라우저 버전의 사용자는 발생하는 문제에 대해 여전히 지원 요청을 제출할 수 있습니다. Blackboard 지원 팀에서는 지원되는 브라우저에서 문제를 재현하려고 시도합니다. 문제가 재현되지 않는 경우에는 브라우저를 최신 버전으로 업데이트하여 문제를 해결하는 것이 좋습니다.

버전 지원

모든 브라우저에서 일관된 환경을 제공하려는 노력의 일환으로 Collaborate에서는 가장 안정적인 최신 두 개의 브라우저 채널 릴리스만 지원합니다.

이전 브라우저 버전에서는 브라우저를 릴리스한 회사에서 해결할 수 있는 문제 또는 해결할 수 없는 문제가 발생할 수 있습니다.

  • 성능: 이전 브라우저 버전에서는 Collaborate의 성능에 영향을 주는 문제가 발생할 수 있습니다.
  • 보안: 이전 브라우저 버전에는 알려진 보안 문제 및 결함이 있을 수 있습니다. 이러한 문제는 악용될 수 있으며 Blackboard와 사용자를 위험에 처하게 합니다.
  • 오래된 기술: 이전 브라우저 버전은 오래되어 Collaborate에 필요한 기술과 기능이 없을 수 있습니다.

브라우저 회사에서는 최신 릴리스에서 문제를 해결하고 결국에는 이전 버전에 대한 지원을 중단하는 경우가 많습니다. 따라서 Collaborate에서는 지원되는 브라우저의 가장 안정적인 최신 두 버전을 테스트하고 확인합니다.

비활성화된 버전

일부 이전 브라우저로는 Collaborate에 접근할 수 없도록 해야 하는 경우도 있습니다. Blackboard에서는 브라우저를 업그레이드하는 워크로드가 교육기관을 나타낼 수 있다는 점을 이해하고 있으므로 이러한 결정을 결코 가볍게 내리지 않으며, 최대한 미리 경고를 제공합니다. 이러한 결정은 브라우저가 심각한 문제를 일으키는 경우에만 내려집니다.

  • 사용자 환경이 일관되지 않은 경우 - 사용자가 다른 브라우저에서 중요한 기능을 사용할 수 없음
  • 사용자가 세션에 온전히 참여할 수 없도록 연결이 끊기는 비율이 높은 경우
  • 이전 브라우저에서 해결하거나 해결 방법을 찾지 못한 중요한 문제가 최신 브라우저 버전에서 해결된 경우
  • 잠재적인 보안 위험이 있는 경우

전체 교육기관의 브라우저를 업그레이드해야 하는 것은 불편할 수 있지만, Blackboard에서 브라우저를 비활성화하는 것은 언제나 궁극적으로 사용자가 이 브라우저에서 상당히 나쁜 사용자 경험을 하는 상황에 처하지 않도록 하기 위함입니다.