브라우저 지원

이 페이지

    브라우저 지원

    Blackboard Collaborate Ultra 환경은 HTML 5 및 WebRTC를 비롯한 최신 웹 기술을 기반으로 합니다. Java나 시작 관리자를 설치할 필요가 없습니다.

    최상의 환경을 구현하려면 Google ChromeTM 또는 Firefox®(버전 52+)를 사용하십시오.

    사용자의 화면 리더로 최상의 Blackboard Collaborate 환경을 구현하려면 Windows® 시스템에서는 Firefox®와 Jaws를 사용하십시오. Mac®에서는 Safari® 및 VoiceOver를 사용합니다. 접근성 소프트웨어에 대한 Blackboard의 접근 방식에 대해 자세히 알아보려면 접근성 주제를 참조하십시오.

    브라우저 지원
    브라우저오디오/비디오애플리케이션 공유
    ChromeTM 버전 54+

    Windows® 및 Mac®

    고품질로 지원됨

    회의 레이아웃에 비디오 대부분이 표시됨

    5개의 비디오 확인: 4명의 화자 및 본인

    공유 및 보기
    WebRTC가 있는 Firefox® 버전 55 +

    Windows, Mac 및 Linux®

    3개의 비디오 확인: 2명의 화자 및 본인공유 및 보기
    Firefox®

    Windows, Mac 및 Linux®

    Flash® 버전 17+ 포함

    2개의 비디오 확인: 보여 줌보기만
    Safari®

    Flash 버전 17+ 포함

    2개의 비디오 확인: 보여 줌보기만
    Internet Explorer®

    Flash 버전 17+ 포함

    IE 10은 지원되지 않습니다. 자세한 내용을 알아보려면 Collaborate Ultra의 Behind the Blackboard IE 10 기사를 참조하십시오. (영어로만 제공)

    2개의 비디오 확인: 보여 줌보기만
    Microsoft Edge®

    Flash 버전 17+ 포함

    2개의 비디오 확인: 보여 줌보기만

    모바일 장치

    모바일 장치의 브라우저는 현재 Surface와 같은 Windows® 터치 장치에서 지원됩니다. 사용자는 Blackboard 앱, Blackboard Instructor 또는 장치 브라우저를 사용하도록 선택할 수 있습니다.

    Behind the Blackboard의 브라우저 지원에 대한 자세한 내용(영어로만 제공)