ブラウザのサポート

このページで

    ブラウザのサポート

    Blackboard Learnは、ユーザが作業、課題の提出、その他の学習活動を行えるブラウザベースのアプリケーションです。これらのリソースを利用して、使用しているWebブラウザが、所属する教育機関のLernのバージョンと互換性があるかどうか確認してください。

    Blackboard Learnのユーザエクスペリエンスとスクリーンリーダーの最適な組み合わせは、Windows®システムではFirefox®とJaws®です。Mac®では、Safari®とVoiceOverになります。Blackboardのアクセス可能なソフトウェアへの取り組みについては、アクセシビリティのトピックをご覧ください。

    サポートするブラウザ

    ブラウザに対するBlackboardの全般的なサポートポリシーと、JavaScript、クッキー、およびその他のソフトウェアの詳細については、「ブラウザのサポートポリシー」のトピックを参照してください。

    サポートするブラウザ
     デスクトップOSブラウザのバージョンモバイルおよびタブレットOSブラウザのバージョン*
    Androidブラウザ使用不可4+
    Chrome**36+35+
    Edge**20+20+
    Firefox**31+未サポート
    Internet Explorer***11+未サポート
    Safari6+6+

    * これらのブラウザのモバイルバージョンは、現在Blackboard Learn 9.1ではサポートされていませんが、使用できる場合もあります。UltraユーザエクスペリエンスのBlackboard Learnは、 モバイルおよびタブレットのデバイスのこれらのブラウザと互換性があります。

    ** Google Chromeバージョン42+、Mozilla Firefox バージョン52+、およびMicrosoft Edgeは、NPAPIタイプのプラグイン (Javaプラグインおよび多くのメディアブラウザプラグインを含む) をサポートしていません。Blackboardでは、次の場合にこれらのブラウザの使用がサポートされません。1) 表示にサードパーティ製NPAPIプラグインを必要とする埋め込みメディアを表示に使用している。2) Content Collectionにある複数ファイルアップロードインターフェイス (他の複数ファイルアップロードインターフェイスがこれらのブラウザでサポートされている場合でも)。

    *** Internet Explorerは、UltraユーザエクスペリエンスまたはUltraコースビューではサポートされていません。


    テスト済みデバイスおよびオペレーティングシステム

    サポートするブラウザは、さまざまなデバイスおよびオペレーティングシステムを使用してテストされています。サポートはこれらの特定のオペレーティングシステムに限られるものではありません。上記のデスクトップブラウザのバージョンは、それらが作動している特定のデバイスまたはオペレーティングシステムにかかわらずサポートされます。

    テストに使用されるデバイス
    カテゴリテスト済み
    オペレーティングシステムWindows 7、Windows 8、Windows 10、Mac OS 10.8、Mac OS 10.9、Mac OS 10.10、iOS、Android、Windows Mobile、Chrome OS
    iOSデバイスiPod Touch、iPhone 4S、iPhone 5S、iPhone5c、Phone 6、iPad 2、iPad 3、iPad Mini 3、iPad Air 2
    AndroidデバイスGalaxy S4、Galaxy S5、HTC G1、LG C800 myTouch、HTC One、Galaxy Note 2014、HTC One M8
    WindowsモバイルデバイスVenue 8 Pro、Lumia 520、Lumia 930
    Chrome OSデバイスChromebook (Chromeブラウザ。NPAPIプラグインを必要とする機能はサポートされません)

    Blackboardでは、すべての製品を可能な限りバリアフリーにしようと努力しています。各Blackboard Learnのリリースのアクセシビリティテスト中は、2つの最新バージョンのJAWSが使用されています。

    Javaおよびその他のブラウザプラグイン

    Blackboard Learnの一部の機能では、特定の追加ソフトウェアのインストールが必要になる場合があります。その場合は、追加ソフトウェアがないと機能自体を使用できません。次のBlackboard Learn機能には、プラグイン要件があります。

    • コースファイルとコンテンツ管理で複数のファイルをアップロードする場合は、OracleのJava Runtime Environment (JRE) をブラウザプラグインとして有効にする必要があります。単一のファイルアップロードツールでは、この要件はありません。アップロードアプレットはBlackboardによって署名済みです。また、証明書の期限が切れた後でもアプレットが実行されるよう、サードパーティによるタイムスタンプが含まれています。
    • Building Blockを通じて使用できるMeeting RoomおよびBlackboard Collaborate同期コミュニケーション機能では、Blackboard Collaborate Launcherのダウンロードおよびインストールが必要ですが、Java JREブラウザプラグインは不要です。

      ランチャーは、おなじみのユーザエクスペリエンスのBlackboard Collaborateでのみ必要です。Blackboard CollaborateのUltraユーザエクスペリエンスを利用の際には、ダウンロードは必要ありません。

    この機能を使用する場合は、JREバージョン7および8が推奨されます。JREバージョン6でも動作するかもしれませんが、予測できない挙動を示す可能性があります。Oracleでは、JREバージョン6に伴うセキュリティ上の問題を認めています。

    Blackboard Learnでは、その他のブラウザプラグインは不要です。ブラウザプラグイン、支援技術、およびその他のサポートソフトウェアの詳細については、このセクションの「ブラウザのサポートポリシー」のトピックを参照してください。


    Learnブラウザサポートの分析

    Learnの分析で使用可能なレポートおよび視覚化は、Blackboardパートナーのサードパーティビジネスインテリジェンスツールを通して提供されます。具体的には、Microsoft (Reporting Services) の組み込みレポート、およびPyramid (Pyramid BI Office) のダッシュボードビルディングです。これらの製品には、ブラウザサポートに対するそれぞれの方針があるため、下記詳細は当社パートナーによる製品に関する決定に基づいて変更されることがあります。

    Learnインターフェイスに表示されるLearnレポートの分析は、Learnと同様のすべてのブラウザでサポートされています。スタンドアロンMicrosoft Reporting Servicesも、Learnと同様のブラウザでサポートされています。Microsoft Reporting Servicesのブラウザサポートの詳細については、Microsoft Webサイトを参照してください。

    Pyramidのダッシュボードを表示するには、HTML-5と互換性のあるブラウザが必要です。Microsoftによって非推奨のInternet Explorerの古いバージョンは、Pyramidレポートの閲覧に対応していません。Pyramidダッシュボードを作成するには、PyramidビルダーがMicrosoft Silverlightプラグインを使用するため、NPAPIと互換性のあるブラウザが必要です。Google ChromeはNPAPIをサポートしていないため互換性はありません。FirefoxまたはSafariを使用するユーザは、Silverlightプラグインをインストールして設定し、Silverlightプラグインをブラウザで使用できるようにする必要があります。


    設定に関する注意

    • Internet Explorerは標準モードでのみサポートされています。
    • Mac OS X 10.8+ Javaと従来のBlackboard Learn 9.1インターフェイス : JavaはOSインストールの一部として出荷されないため、ユーザ側でアプリケーション/アプレットの要求に応じてダウンロードおよびインストールを行う必要があります。ユーザが行うこの操作は1度で済みます。

    クライアントのテクノロジーに関する前リリースからの変更

    • Internet Explorer 10のサポートが終了しました。
    • ブラウザタイプおよびバージョンごとのサポートの定義についての拡張範囲には、追加のオペレーティングシステム、およびモバイルとタブレットのデバイスを含むフォーマットが含まれます。

    サポートされないテクノロジー

    • Windows XP
    • サポートされていないブラウザのWindows、Mac OS、Linuxの各システム
    • Microsoftがサポートしていないnternet Explorerバージョン10および以前のバージョン、モバイルデバイス上のInternet Explorer
    • デスクトップ上のFirefoxバージョン30およびそれ以前のバージョン、モバイルデバイス上のすべてのFirefoxのバージョン
    • Chromeバージョン35およびそれ以前 (モバイルデバイス上ではChromeバージョン34およびそれ以前)
    • Safariバージョン5およびそれ以前のバージョン
    • Blackboard Learnの従来のユーザインターフェイス向けJRE 5

    おなじみのユーザエクスペリエンスのインターフェイスのサポート

    このセクションはBlackboard Learn SaaSユーザにのみ適用されます。

    Blackboard LearnのSaaS導入ユーザインターフェイスには、Ultraユーザエクスペリエンスへの更新がまだされていないものがあります。これらのインターフェイスには以下が挙げられますが、この限りではありません。

    • 従来のコースビュー : Blackboard Learn 9.1の従来のコースビューを使用
    • 管理者設定領域
    • コンテンツ管理
    • エンタープライズ・アンケート
    • ゴール管理者
    • Outcomes Assessment機能

    これらのおなじみのユーザエクスペリエンスのインターフェイスは、タブレットおよび携帯用デバイスからアクセスできる場合がありますが、サポートはされていません。