この情報は、Ultraコースビューのみに適用されます。

リリース :Blackboard Learn Ultraユーザエクスペリエンスのバージョン3400.11

組み合わせ問題は、教員と学生のいずれにとっても非常に複雑であることがあります。このトピックでは、キーボード、VoiceOver、JAWS®インタラクションの教員向け手順をご紹介します。

テスト手順の仕様 :

  • Mac OSX 10.11.6 / Chrome 67.0 /キーボード
  • Mac OSX 10.11.6 / Safari 11.1 / VoiceOver
  • Windows 10 Home / Firefox 61.0 / JAWS 2018

ULTRA :キーボードインタラクション

  1. パネルを初めて開くと、フォーカスは得点フィールドに移動します。
  2. 値を編集するか、そのままにします。
  3. [Tab]キーを押して[質問]テキストフィールドに移動します。質問文を入力します。
  4. 入力が終了したら、[Tab]キーを押してペア1の最初のプロンプトに移動します。
  5. コンテンツの挿入のインタラクション :キーボードを参照してください。
  6. 終了したら、[Tab]キーを押してペア1の解答に移動します。
  7. コンテンツの挿入のインタラクション :キーボードを参照してください。
  8. [Tab]キーを2回押して[ペアを追加]に移動し、別の解答セットを追加します。
  9. コンテンツの挿入のインタラクション :キーボードを参照してください。
  10. 終了したら、[Tab]キーを押してペア1の解答に移動します。
  11. コンテンツの挿入のインタラクション :キーボードを参照してください。
  12. [Tab]キーを押して () の[その他のオプション]に移動します。
  13. スペースバーを押してアクティブ化し、[その他のオプション]メニューを開きます。
  14. その他のオプションのインタラクション :キーボードを参照してください。
  15. ペアの追加後...
  16. [Tab]キーを押して[ペアを追加]に移動し、もう一度[Tab]キーを押します。フォーカスが[追加の解答1]編集フィールドに移動します。
  17. テキストを入力します。
  18. [Tab]キーを押します。
  19. フォーカスが[削除]ボタンに移動します。削除するには :
    1. スペースバーを押して、追加の解答を削除します。フォーカスが表示されなくなります。
    2. [Tab]キーを押すと、フォーカスが前の追加の解答に移動します。追加の解答がない場合は、フォーカスが[解答を追加]ボタンに移動します。
  20. [Tab]をもう一度押します。
  21. フォーカスが[解答を追加]ボタンに移動します。
  22. テキストを入力します。
  23. すべての解答を追加し終わったら、[解答を追加]から[Tab]キーを押します。フォーカスが[得点オプション]に移動します。
  24. 得点オプションを変更するには :
    1. スペースバーを押して、[得点オプション]を選択して開きます。
    2. フォーカスが現在選択されているオプションに移動します。
    3. 上向きまたは下向きの矢印キーを押して、オプションを変更します。
    4. スペースバーを押して、オプションを選択して閉じます。
    5. フォーカスが[得点オプション]ボタンに戻ります。
  25. [Tab]キーを押して、[キャンセル]ボタンにフォーカスをセットします。
    • この問題のすべてのエントリをキャンセルするには、スペースバーを押します。
  26. [Tab]キーを押して、[保存]ボタンにフォーカスをセットします。
    • 保存するには、スペースバーを押します。

コンテンツ挿入のインタラクション :キーボード

  1. コンテンツを挿入する場所にカーソルを合わせます。
  2. エディタにフォーカスがある状態で[Alt] + [F10] (Macの場合は[Option] + [F10]) を押します。
  3. フォーカスが太字のオプションに移動します。
  4. (+) または[コンテンツの挿入]ボタンが表示されるまで、左矢印キーまたは[Tab]キーを押します。
  5. スペースバーを押してアクティブ化し、[コンテンツの挿入]メニューを開きます。
  6. フォーカスが[リンクの挿入/編集]メニュー項目に移動します。
  7. 上向きまたは下向きの矢印キーを押して、メニュー項目を移動します。
  8. スペースバーを押して、目的のメニュー項目をアクティブ化します。

リンクの挿入/編集

  1. アクティブ化すると、フォーカスがダイアログの[リンクの挿入]見出しに移動します。
  2. [Tab]キーを押して、必須フィールドである[リンクURL]フィールドにフォーカスをセットします。
  3. URLを入力し、[Tab]キーを押して[リンクのテキスト]にフォーカスをセットします。
  4. オプションでリンクのテキストを入力します。
  5. [Tab]キーを押して、[キャンセル]ボタンにフォーカスをセットします。
  6. [Tab]キーを押して、[挿入]ボタンにフォーカスをセットします。
    1. 挿入するには、スペースバーを押します。
    2. [挿入]ダイアログが閉じて、エディタのカーソルがある場所にリンクが挿入されます。

Webから画像を挿入/編集

  1. アクティブ化すると、フォーカスがダイアログの[Webから画像を挿入]見出しに移動します。
  2. [Tab]キーを押して、必須フィールドである[画像URL]フィールドにフォーカスをセットします。
  3. URLを入力し、[Tab]キーを押して[代替テキスト]にフォーカスをセットします。
  4. 代替テキストを入力します。
    • 代替テキストは正解を教えるためのものではなく、画像の識別が困難なユーザに画像を説明するためのものです。たとえば、正解がミシガン州で、画像がミシガン州の地図の場合、代替テキストを「ミトンのような形の州」などとします。
  5. [Tab]キーを押して、[キャンセル]ボタンにフォーカスをセットします。
  6. [Tab]キーを押して、[挿入]ボタンにフォーカスをセットします。
    1. 挿入するには、スペースバーを押します。
    2. [挿入]ダイアログが閉じて、エディタのカーソルがある場所にリンクが挿入されます。

ローカルファイルの挿入

  1. アクティブ化すると、ブラウザのファイルを開くダイアログが開きます。
  2. お使いのコンピュータからファイルを選択します。
  3. 画像を挿入する場合、[ファイル属性を編集]ダイアログが開き、[ファイルの編集]見出しにフォーカスがセットされます。
    1. [Tab]キーを押して[表示名]に移動します。
    2. [Tab]キーを押して[代替テキスト]に移動します。
      • 代替テキストは正解を教えるためのものではなく、画像の識別が困難なユーザに画像を説明するためのものです。たとえば、正解がミシガン州で、画像がミシガン州の地図の場合、代替テキストを「ミトンのような形の州」などとします。
    3. [Tab]キーを押すと、[メディアファイルを表示]ラジオボタンのオプションである“ブラウザで許可されている場合、このファイルはインライン表示されます”にフォーカスが移動します。
      • 上矢印を押して、添付ファイルとして表示されるようにオプションを変更します。
    4. [Tab]キーを押して、[キャンセル]ボタンにフォーカスをセットします。
    5. [Tab]キーを押して、[保存]ボタンにフォーカスをセットします。
      1. 挿入するには、スペースバーを押します。
      2. [挿入]ダイアログが閉じて、エディタのカーソルがある場所にリンクが挿入されます。
  4. 別の種類のドキュメントを挿入する場合 :
    1. [ファイル属性を編集]ダイアログが開き、[ファイル属性を編集]見出しにフォーカスがセットされます。
    2. 必要に応じて[Tab]キーを押して[表示名]にフォーカスをセットし、変更します。
    3. [Tab]キーを押して、[キャンセル]ボタンにフォーカスをセットします。
    4. [Tab]キーを押して、[保存]ボタンにフォーカスをセットします。
      1. 挿入するには、スペースバーを押します。
      2. [挿入]ダイアログが閉じて、エディタのカーソルがある場所にリンクが挿入されます。

Webから動画を挿入/編集

  1. アクティブ化すると、フォーカスがダイアログの[Webから動画を挿入]見出しに移動します。
  2. [Tab]キーを押して、必須フィールドである[動画のURL]フィールドにフォーカスをセットします。
  3. URLを入力し、[Tab]キーを押して[代替テキスト]にフォーカスをセットします。
  4. 代替テキストを入力します。
    • 代替テキストは正解を教えるためのものではなく、画像の識別が困難なユーザに画像を説明するためのものです。たとえば、正解がミシガン州で、画像がミシガン州の地図の場合、代替テキストを「ミトンのような形の州」などとします。
  5. [Tab]キーを押して、[キャンセル]ボタンにフォーカスをセットします。
  6. [Tab]キーを押して、[挿入]ボタンにフォーカスをセットします。
    1. 挿入するには、スペースバーを押します。
    2. [挿入]ダイアログが閉じて、エディタのカーソルがある場所にリンクが挿入されます。

LTI項目を挿入/編集

  • 準備中

クラウドストレージから挿入

  • 準備中

ウェブコンテンツの挿入

  1. アクティブ化すると、[YouTubeを検索]ダイアログが開きます。
  2. [Tab]キーを押して、[ビデオを検索]検索フィールドにフォーカスをセットします。
  3. テキストを入力します。
  4. [Tab]キーを押して[検索]にフォーカスをセットし、スペースバーを押してアクティブ化します。
  5. フォーカスは[検索]ボタンにセットされたままです。
  6. [Tab]キーを押して、[フィルタ結果の並べ替え]オプションにフォーカスをセットします。
    1. [Enter]キーを押してアクティブ化します。
    2. 上向きまたは下向きの矢印キーを押して、オプションを移動します。
    3. [Enter]キーを押して、並べ替えオプションを選択し、閉じます。
  7. [Tab]キーを押して、更新されたオプションにフォーカスをセットします。
    1. [Enter]キーを押してアクティブ化します。
    2. 上向きまたは下向きの矢印キーを押して、オプションを移動します。
    3. [Enter]キーを押して、並べ替えオプションを選択し、閉じます。
  8. [Tab]キーを押して、最初の動画結果にフォーカスをセットします。
  9. [Tab]キーを押して、その動画へのリンクにフォーカスをセットします。
  10. [Tab]キーを押して、選択したものにフォーカスをセットします。
  11. スペースバーを押してアクティブ化します。
  12. [設定の編集]ダイアログが開きます。
    1. [Tab]キーを押して動画にフォーカスをセットし、スペースバーを押して再生/一時停止します。
    2. [代替テキスト]編集フィールドに移動するまで[Tab]キーを押します。
    3. もう一度[Tab]キーを押して、[コンテンツを表示]ラジオボタンのオプションにフォーカスをセットします。
    4. 上矢印を押すか[Tab]キーを押して、オプションを選択します。
    5. [Tab]キーを押して、[結果に戻る]オプションにフォーカスをセットします。
    6. [Tab]キーを押して、[キャンセル]ボタンにフォーカスをセットします。
    7. [Tab]キーを押して、[挿入]ボタンにフォーカスをセットします。
      1. 挿入するには、スペースバーを押します。
      2. [挿入]ダイアログが閉じて、エディタのカーソルがある場所にリンクが挿入されます。

その他のオプションのインタラクション :キーボード

  1. フォーカスが[解答を再利用]に移動します。
    1. 右矢印キーを押して、[解答を再利用]サブメニューを開きます。
    2. フォーカスがサブメニューの最初の項目に移動します。
    3. 上向きまたは下向きの矢印キーを押して、各サブメニュー項目を移動します。
    4. スペースバーを押して選択します。
    5. メニューが閉じて、フォーカスが[その他のオプション]ボタンに戻ります。
  2. 下矢印キーを押して[削除]を選択します。
    1. スペースバーを押して[削除]をアクティブ化し、解答ペアを削除します。
    2. フォーカスが表示されなくなります。この問題は報告済みです。
    3. [Tab]キーを押すと、フォーカスが前のペアの最初の解答プロンプトに移動します。

ULTRA :VoiceOverのインタラクション

  1. 初めて開くと、フォーカスは点数編集フィールドに移動し、“10”と読み上げられます。
  2. 値を編集するか、そのままにします。
  3. [Tab]キーを押して[問題1のテキストを入力]編集フィールドにアクセスし、質問文を入力します。
  4. テキストを追加したら、[Tab]キーを押して問題1の[ペア1 プロンプト]テキスト編集フィールドに移動します。
  5. コンテンツの挿入のインタラクション :VoiceOverを参照してください。
  6. 終了したら、[Tab]キーを押してペア1の解答、VoiceOverに移動します。
    • スピーチレートに応じて、“問題1のペア1解答テキスト”がレンダリングされるか、前の[プロンプト]フィールドに入力されたテキストだけがレンダリングされる場合があります。
  7. コンテンツの挿入のインタラクション :VoiceOverを参照してください。
  8. [Tab]キーを2回押して[ペアを追加]ボタンに移動し、別の解答のプロンプト/解答セットを追加します。
  9. コンテンツの挿入のインタラクション :VoiceOverを参照してください。
  10. 終了したら、[Tab]キーを押してペア1の解答に移動します。
  11. コンテンツの挿入のインタラクション :VoiceOverを参照してください。
  12. [Tab]キーを押して問題1の[ペア #]の[その他のオプション]ポップアップボタンに移動します。
  13. スペースバーを押してアクティブ化し、[その他のオプション]メニューを開きます。
  14. その他のオプションのインタラクション :VoiceOverを参照してください。
  15. ペアの追加後...
  16. [Tab]キーを押して[ペアを追加]に移動し、もう一度[Tab]キーを押します。
  17. フォーカスが質問の[追加の解答1]テキストフィールドに移動します。
  18. テキストを入力します。
  19. [Tab]キーを押します。
  20. フォーカスが[問題1の追加の解答#を削除]ボタンに移動します。削除するには :
    1. スペースバーを押すと、追加の解答が削除されます。
    2. フォーカスがなくります。
    3. [Tab]キーを押します。
      • フォーカスが前の追加の解答テキストフィールドに移動するか、追加の解答がない場合はフォーカスが[解答を追加]ボタンに移動します。
  21. [Tab]をもう一度押します。
  22. フォーカスが[解答を追加]ボタンに移動します。
  23. テキストを入力します。
  24. すべての解答を追加し終わったら、[解答を追加]から[Tab]キーを押します。フォーカスが[得点オプション]の折り畳まれたポップアップボタンに移動し、[部分的な評価を許可]に移動します。
  25. 得点オプションを変更するには :
    1. スペースバーを押して、[得点オプション]を選択して開きます。
    2. フォーカスが現在選択されているオプションに移動します。
    3. 上向きまたは下向きの矢印キーを押して、オプションを変更します。
    4. スペースバーを押して、オプションを選択して閉じます。
    5. フォーカスは[得点オプション]の折り畳まれたポップアップボタンに戻ります。
  26. [Tab]キーを押して、[キャンセル]ボタンにフォーカスをセットします。
    • この問題のすべてのエントリをキャンセルするには、スペースバーを押します。
  27. [Tab]キーを押して、[保存]ボタンにフォーカスをセットします。
    • 保存するには、スペースバーを押します。

コンテンツ挿入のインタラクション :VoiceOver

  1. コンテンツを挿入する場所にカーソルを合わせます。
  2. エディタにフォーカスがある状態で[Alt] + [F10] (Macの場合は[Option] + [F10]) を押します。
  3. フォーカスが太字のオプションに移動します。
  4. [コンテンツグループの挿入]オプションまで[Tab]キーを押して移動します。
  5. スペースバーを押してアクティブ化し、[コンテンツの挿入]メニューを開きます。
  6. フォーカスが[リンクの挿入/編集]メニュー項目に移動します。
  7. [Tab]キーまたは[Shift] + [Tab]キーを押して、メニュー項目を移動します。
  8. スペースバーを押して適切なメニュー項目をアクティブ化します。

リンクの挿入/編集

  1. アクティブ化すると、フォーカスはWebダイアログの[リンクの挿入]見出しレベル1に移動します。
  2. [Tab]キーを押して、必須フィールドである星付きの[リンクURL]テキストフィールドにフォーカスをセットします。
  3. URLを入力し、[Tab]キーを押して[リンクのテキスト]にフォーカスをセットします。
  4. オプションでリンクのテキストを入力します。
  5. [Tab]キーを押して、[キャンセル]ボタンにフォーカスをセットします。
  6. [Tab]キーを押して、[挿入]ボタンにフォーカスをセットします。
    1. 挿入するには、スペースバーを押します。
    2. [ウェブの挿入]ダイアログが閉じて、エディタのカーソルがある場所にリンクが挿入されます。

Webから画像を挿入/編集

  1. アクティブ化すると、フォーカスがWebダイアログの[Webから画像を挿入]見出しレベル1に移動します。
  2. [Tab]キーを押して、必須フィールドである星付きの[画像URL]テキストフィールドにフォーカスをセットします。
  3. URLを入力し、[Tab]キーを押して[代替テキスト]にフォーカスをセットします。
  4. 代替テキストを入力します。
    • 代替テキストは正解を教えるためのものではなく、画像の識別が困難なユーザに画像を説明するためのものです。たとえば、正解がミシガン州で、画像がミシガン州の地図の場合、代替テキストを「ミトンのような形の州」などとします。
  5. [Tab]キーを押して、[キャンセル]ボタンにフォーカスをセットします。
  6. [Tab]キーを押して、[挿入]ボタンにフォーカスをセットします。
    1. 挿入するには、スペースバーを押します。
    2. [挿入]ダイアログが閉じて、エディタのカーソルがある場所にリンクが挿入されます。

ローカルファイルの挿入

  1. アクティブ化すると、ブラウザのファイルを開くダイアログが開きます。
  2. お使いのコンピュータからファイルを選択します。
  3. 画像を挿入する場合、[ファイル属性を編集]Webダイアログが開き、[ファイルの編集]見出しにフォーカスがセットされます。
    1. [Tab]キーを押して星付きの[表示名]テキストフィールドに移動します。
    2. [Tab]キーを押して[代替テキスト]に移動します。
      • 代替テキストは正解を教えるためのものではなく、画像の識別が困難なユーザに画像を説明するためのものです。たとえば、正解がミシガン州で、画像がミシガン州の地図の場合、代替テキストを「ミトンのような形の州」などとします。
    3. [Tab]キーを押すと、フォーカスが表示オプションの2つのラジオボタンのうちの1つ、“ブラウザで許可されている場合、このファイルはインライン表示されます”にセットされます。
      • 上矢印を押して、添付ファイルとして表示されるようにオプションを変更します。
    4. [Tab]キーを押して、[キャンセル]ボタンにフォーカスをセットします。
    5. [Tab]キーを押して、[保存]ボタンにフォーカスをセットします。
      1. 挿入するには、スペースバーを押します。
      2. [挿入]ダイアログが閉じて、エディタのカーソルがある場所にリンクが挿入されます。
  4. 別の種類のドキュメントを挿入する場合 :
    1. [ファイル属性を編集]ダイアログが開き、[ファイル属性を編集]見出しにフォーカスがセットされます。
    2. [Tab]キーを押して星付きの[表示名]テキストフィールドにフォーカスをセットし、必要に応じて変更します。
    3. [Tab]キーを押して、[キャンセル]ボタンにフォーカスをセットします。
    4. [Tab]キーを押して、[保存]ボタンにフォーカスをセットします。
      1. 挿入するには、スペースバーを押します。
      2. [挿入]ダイアログが閉じて、エディタのカーソルがある場所にリンクが挿入されます。

Webから動画を挿入/編集

  1. アクティブ化すると、フォーカスがWebダイアログの[Webから動画を挿入]見出しに移動します。
  2. [Tab]キーを押して、必須フィールドである星付きの[動画のURL]テキストフィールドにフォーカスをセットします。
  3. URLを入力し、[Tab]キーを押して[代替テキスト]にフォーカスをセットします。
  4. 代替テキストを入力します。
    • 代替テキストは正解を教えるためのものではなく、画像の識別が困難なユーザに画像を説明するためのものです。たとえば、正解がミシガン州で、画像がミシガン州の地図の場合、代替テキストを「ミトンのような形の州」などとします。
  5. [Tab]キーを押して、[キャンセル]ボタンにフォーカスをセットします。
  6. [Tab]キーを押して、[挿入]ボタンにフォーカスをセットします。
    1. 挿入するには、スペースバーを押します。
    2. [挿入]ダイアログが閉じて、エディタのカーソルがある場所にリンクが挿入されます。

LTI項目を挿入/編集

  • 準備中

クラウドストレージから挿入

  • 準備中

ウェブコンテンツの挿入

  1. アクティブ化すると、[YouTubeを検索]フレームが開きます。
  2. [Tab]キーを押して、[ビデオを検索]検索テキストフィールドにフォーカスをセットします。
  3. テキストを入力します。
  4. [Tab]キーを押して[検索]にフォーカスをセットし、スペースバーを押してアクティブ化します。
  5. アクティブ化した後もフォーカスは[検索]ボタンのままです。
  6. [Tab]キーを押して[関連性でソート]ボタンにフォーカスをセットします。このボタンは結果をフィルタリングするために使用されます。
    1. [Enter]キーを押してアクティブ化します。フォーカスはボタンのままです。
    2. [Control] + [Option] + 左矢印キーを押すと、開いているリストボックスに移動します。
    3. [Control] + [Option] + [Shift] + 下矢印キーを押すと、[関連性でソート]リスト項目に移動します。
    4. [Control] + [Option] + 下矢印キー、または[Control] + [Option] + 上矢印キーを押すと、リスト内を移動します。
    5. リスト項目を選択するには、[Control] + [Option] + スペースバーを押します。選択して、並べ替えオプションを閉じます。
  7. [Tab]キーを押して、[常時更新]ボタンにフォーカスをセットします。これはフィルタオプションの2つ目のボタンです。
    1. [Enter]キーを押してアクティブ化します。フォーカスはボタンのままです。
    2. [Control] + [Option] + 左矢印キーを押すと、開いているリストボックスに移動します。
    3. [Control] + [Option] + [Shift] + 下矢印キーを押すと、[関連性でソート]リスト項目に移動します。
    4. [Control] + [Option] + 下矢印キー、または[Control] + [Option] + 上矢印キーを押すと、リスト内を移動します。
    5. リスト項目を選択するには、[Control] + [Option] + スペースバーを押します。選択して、並べ替えオプションを閉じます。
  8. 結果には、画像 (動画のサムネイル)、動画のタイトル、説明、「YouTubeでプレビュー」リンク、[選択]ボタンが含まれます。
  9. [Tab]キーを押して、最初の結果の画像にフォーカスをセットします。これは動画のサムネイルです。VoiceOverは、意味をなさないかもしれない長い文字列をレンダリングしようとします。
  10. [Control] + [Option] + 左矢印キーを押すと、その動画のタイトルに移動します。引き続き[Control] + [Option] + 左矢印キーを押すと、その動画についての情報を読み上げます。
  11. フォーカスが[選択]ボタンに移動したら、スペースバーを押してそのボタンをアクティブ化することができます。
  12. [設定の編集]フレームが開きます。
    1. [Tab]キーを押して動画のリンクテキストにフォーカスをセットし、もう一度[Tab]キーを押して再生/一時停止ボタンに移動します。
    2. 星付きの[代替テキスト]テキストフィールドに移るまで[Tab]キーを押します。
    3. もう一度[Tab]キーを押すと、“コンテンツは外部のウェブサイトへのリンクとして表示されます”というボタンの音声が再生されます。このラジオボタンは、この動画の表示方法についてのオプション[コンテンツを表示]の2つのラジオボタンのうちの1つです。
    4. この最初のボタンはデフォルトで選択されていません。スペースバーを押して選択します。
    5. [Tab]キーを押して、デフォルトで選択されている[ブラウザで許可されている場合、コンテンツはインライン表示されます]ボタンにフォーカスをセットします。
    6. [Tab]キーを押して、[キャンセル]ボタンにフォーカスをセットします。
    7. [Tab]キーを押して、[挿入]ボタンにフォーカスをセットします。
      1. 挿入するには、スペースバーを押します。
      2. [挿入]ダイアログが閉じて、エディタのカーソルがある場所にリンクが挿入されます。

その他のオプションのインタラクション :VoiceOver

  1. 解答を再利用 :
    1. メニューを初めて開くと、フォーカスが[解答を再利用]に移動し、最初のサブメニュー項目[ペア1の解答を再利用]が表示されます。この問題は報告済みです。
    2. 閉じるには左矢印キーを押します。フォーカスは[解答を再利用]メニュー項目に戻ります。
    3. あるいは、上向きまたは下向きの矢印キーを押して各サブメニュー項目を移動します。
    4. スペースバーを押して選択します。
    5. メニューが閉じて、フォーカスが[その他のオプション]ボタンに戻ります。
  2. ペアを削除 :
    1. [解答を再利用]サブメニューが開いている場合は、左矢印キーを押してサブメニューを閉じ、その後下矢印キーを押して[削除]メニュー項目を選択します。
    2. スペースバーを押して[削除]をアクティブ化し、解答ペアを削除します。
    3. フォーカスが表示されなくなります。この問題は報告済みです。
    4. [Tab]キーを押すとフォーカスが前のペアの[プロンプト]編集フィールドに移動します。

ULTRA :JAWSのインタラクション

  1. 初めて開くと、フォーカスは得点編集スピンボックスに移動します。"10"を編集します。
  2. 値を編集するか、そのままにします。
  3. [Tab]キーを押して必須の[問題1のテキストを入力]編集フィールドにアクセスし、質問文を入力します。
  4. 質問文を入力した後、[Tab]キーを押して問題1で必須の[ペア1プロンプト]編集フィールドに移動します。また、“[Alt]プラス[F10]を押してツールバーオプションにアクセスします”という音声が再生される場合もあります。
  5. コンテンツの挿入のインタラクション :JAWSを参照してください。
  6. 終了したら、[Tab]キーを押して問題1で必須の[ペア1の解答]編集フィールドに移動し、そのペアのプロンプトの解答を入力します。
  7. コンテンツの挿入のインタラクション :JAWSを参照してください。
  8. [Tab]キーを2回押して[ペアを追加]ボタンに移動し、別の解答のプロンプト/解答セットを追加します。
  9. コンテンツの挿入のインタラクション :JAWSを参照してください。
  10. 終了したら、[Tab]キーを押してペア1の解答に移動します。
  11. コンテンツの挿入のインタラクション :JAWSを参照してください。
  12. 解答を再利用するには、[Tab]キーを押して問題1の[ペア#]の[その他のオプション]ボタンメニューに移動します。
  13. スペースバーを押してアクティブ化し、[その他のオプション]メニューを開きます。
  14. その他のオプションのインタラクション :JAWSを参照してください。
  15. ペアの追加後...
  16. [Tab]キーを押して[ペアを追加]に移動し、もう一度[Tab]キーを押します。
  17. フォーカスが質問の[追加の解答1]テキストフィールドに移動します。
  18. テキストを入力します。
  19. [Tab]キーを押します。
  20. フォーカスが問題1の[追加の解答#の削除]ボタンに移動します。削除するには :
    1. スペースバーを押して、追加の解答を削除します。
    2. フォーカスが表示されなくなります。この問題は報告済みです。
    3. [Tab]キーを押します。
      • フォーカスが前の追加の解答に移動するか、追加の解答がない場合はフォーカスが[解答を追加]ボタンに移動します。
  21. [Tab]をもう一度押します。
  22. フォーカスが[解答を追加]ボタンに移動します。
  23. テキストを入力します。
  24. すべての解答を追加し終わったら、[解答を追加]から[Tab]キーを押します。フォーカスが[得点オプション]の折り畳まれたポップアップボタン、[部分的な評価を許可]に移動します。
  25. 得点オプションを変更するには :
    1. スペースバーを押して、[得点オプション]を選択して開きます。
    2. フォーカスが現在選択されているオプションに移動します。
    3. 上向きまたは下向きの矢印キーを押して、オプションを変更します。
    4. スペースバーを押して、オプションを選択して閉じます。
    5. フォーカスは[得点オプション]の折り畳まれたポップアップボタンに戻ります。
  26. [Tab]キーを押して、[キャンセル]ボタンにフォーカスをセットします。
    • この問題のすべてのエントリをキャンセルするには、スペースバーを押します。
  27. [Tab]キーを押して、[保存]ボタンにフォーカスをセットします。
    • 保存するには、スペースバーを押します。

コンテンツ挿入のインタラクション :JAWS

  1. コンテンツを挿入する場所にカーソルを合わせます。
  2. エディタにフォーカスがある状態で[Alt] + [F10] (Macの場合は[Option] + [F10]) を押します。
  3. フォーカスが太字のオプションに移動します。
  4. [コンテンツの挿入]のポップアップオプションに移動するまで[Tab]キーを押します。
  5. スペースバーを押してアクティブ化し、[コンテンツの挿入]メニューを開きます。
  6. フォーカスが[リンクの挿入/編集]に移動します。
  7. 上向きまたは下向きの矢印キーを押して、メニュー項目を移動します。
  8. スペースバーを押して適切なメニュー項目をアクティブ化します。

リンクの挿入/編集

  1. アクティブ化すると、フォーカスはダイアログの[リンクの挿入]見出しレベル1に移動します。JAWSがダイアログのテキストの読み上げを開始する可能性があります。
  2. [Tab]キーを押して、必須フィールドである星付きの[リンクURL]編集フィールドにフォーカスをセットします。
  3. URLを入力し、[Tab]キーを押して[リンクのテキスト]編集にフォーカスをセットします。
  4. オプションでリンクのテキストを入力します。
  5. [Tab]キーを押して、[キャンセル]ボタンにフォーカスをセットします。
  6. [Tab]キーを押して、[挿入]ボタンにフォーカスをセットします。
    1. 挿入するには、スペースバーを押します。
    2. [ウェブの挿入]ダイアログが閉じて、エディタのカーソルがある場所にリンクが挿入されます。

Webから画像を挿入/編集

  1. アクティブ化すると、フォーカスがダイアログの[Webから画像を挿入]見出しレベル1に移動します。JAWSがダイアログのテキストの読み上げを開始する可能性があります。
  2. [Tab]キーを押して、必須フィールドである星付きの[画像URL]編集フィールドにフォーカスをセットします。
  3. URLを入力し、[Tab]キーを押して[代替テキスト]にフォーカスをセットします。
  4. 代替テキストを入力します。
    • 代替テキストは正解を教えるためのものではなく、画像の識別が困難なユーザに画像を説明するためのものです。たとえば、正解がミシガン州で、画像がミシガン州の地図の場合、代替テキストを「ミトンのような形の州」などとします。
  5. [Tab]キーを押して、[キャンセル]ボタンにフォーカスをセットします。
  6. [Tab]キーを押して、[挿入]ボタンにフォーカスをセットします。
    1. 挿入するには、スペースバーを押します。
    2. [挿入]ダイアログが閉じて、エディタのカーソルがある場所にリンクが挿入されます。

ローカルファイルの挿入

  1. アクティブ化すると、ブラウザのファイルを開くダイアログが開きます。
  2. お使いのコンピュータからファイルを選択します。
  3. 画像を挿入する場合、[ファイル属性を編集]Webダイアログが開き、[ファイルの編集]見出しにフォーカスがセットされます。JAWSがダイアログのコンテンツ全体のレンダリングを開始する可能性があります。
    1. [Tab]キーを押して星付きの[表示名]編集フィールドに移動します。
    2. [Tab]キーを押して[代替テキスト]に移動します。
      • 代替テキストは正解を教えるためのものではなく、画像の識別が困難なユーザに画像を説明するためのものです。たとえば、正解がミシガン州で、画像がミシガン州の地図の場合、代替テキストを「ミトンのような形の州」などとします。
    3. [Tab]キーを押すと、フォーカスが表示オプションの2つのラジオボタンのうちの1つ、“ブラウザで許可されている場合、このファイルはインライン表示されます”にセットされます。
      • 上矢印を押して、添付ファイルとして表示されるようにオプションを変更します。
    4. [Tab]キーを押して、[キャンセル]ボタンにフォーカスをセットします。
    5. [Tab]キーを押して、[保存]ボタンにフォーカスをセットします。
      1. 挿入するには、スペースバーを押します。
      2. [挿入]ダイアログが閉じて、エディタのカーソルがある場所にリンクが挿入されます。
  4. 別の種類のドキュメントを挿入する場合 :
    1. [ファイル属性を編集]ダイアログが開き、[ファイル属性を編集]見出しにフォーカスがセットされます。
    2. [Tab]キーを押して星付きの[表示名]テキストフィールドにフォーカスをセットし、必要に応じて変更します。
    3. [Tab]キーを押して、[キャンセル]ボタンにフォーカスをセットします。
    4. [Tab]キーを押して、[保存]ボタンにフォーカスをセットします。
      1. 挿入するには、スペースバーを押します。
      2. [挿入]ダイアログが閉じて、エディタのカーソルがある場所にリンクが挿入されます。

Webから動画を挿入/編集

  1. アクティブ化すると、フォーカスがWebダイアログの[Webから動画を挿入]見出しに移動します。
  2. [Tab]キーを押して、必須フィールドである星付きの[動画のURL]テキストフィールドにフォーカスをセットします。
  3. URLを入力し、[Tab]キーを押して[代替テキスト]にフォーカスをセットします。
  4. 代替テキストを入力します。
    • 代替テキストは正解を教えるためのものではなく、画像の識別が困難なユーザに画像を説明するためのものです。たとえば、正解がミシガン州で、画像がミシガン州の地図の場合、代替テキストを「ミトンのような形の州」などとします。
  5. [Tab]キーを押して、[キャンセル]ボタンにフォーカスをセットします。
  6. [Tab]キーを押して、[挿入]ボタンにフォーカスをセットします。
    1. 挿入するには、スペースバーを押します。
    2. [挿入]ダイアログが閉じて、エディタのカーソルがある場所にリンクが挿入されます。

LTI項目を挿入/編集

  • 準備中

クラウドストレージから挿入

  • 準備中

ウェブコンテンツの挿入

  1. アクティブ化すると、[YouTubeを検索]フレームが開きます。JAWSはこのフレーム外のコンテンツのレンダリングを開始します。[Control]キーを押すと音声が停止します。
  2. [Tab]キーを押して、[ビデオを検索]検索テキストフィールドにフォーカスをセットします。
  3. テキストを入力します。
  4. [Tab]キーを押して[検索]ボタンにフォーカスをセットし、スペースバーを押してアクティブ化します。
  5. アクティブ化した後もフォーカスは[検索]ボタンのままです。
  6. 下矢印キーを押して[結果をフィルタリング]テキストにフォーカスをセットします。
  7. フィルタリングしたい場合は、[Tab]キーを押して[関連性でソート]ボタンに移動することができます。
    1. [Enter]キーを押してアクティブ化します。フォーカスはボタンのままです。
    2. [Control] + [Option] + 左矢印キーを押すと、開いているリストボックスに移動します。
    3. [Control] + [Option] + [Shift] + 下矢印キーを押すと、[関連性でソート]リスト項目に移動します。
    4. 次に[Control] + [Option] + 下矢印キー、または[Control] + [Option] + 上矢印キーを押して、リスト内を移動します。
    5. リスト項目を選択するには、[Control] + [Option] + スペースバーを押します。選択して、並べ替えオプションを閉じます。
  8. 特定の時間枠でフィルタリングするには、[Tab]キーを押して[常時更新]ボタンにフォーカスをセットします。これはフィルタオプションの2つ目のボタンです。
    1. [Enter]キーを押してアクティブ化します。フォーカスはボタンのままです。
    2. [Control] + [Option] + 左矢印キーを押すと、開いているリストボックスに移動します。
    3. [Control] + [Option] + [Shift] + 下矢印キーを押すと、[関連性でソート]リスト項目に移動します。
    4. [Control] + [Option] + 下矢印キー、または[Control] + [Option] + 上矢印キーを押すと、リスト内を移動します。
    5. リスト項目を選択するには、[Control] + [Option] + スペースバーを押します。選択して、並べ替えオプションを閉じます。
  9. 結果には、画像 (動画のサムネイル)、動画のタイトル、説明、「YouTubeでプレビュー」リンク、[選択]ボタンが含まれます。
  10. 時間枠ボタン (常時更新) から、このポイントから下矢印キーを押して結果の先頭に移動します。
    1. ここから、順番は次のようにレンダリングされます。
      1. リンクグラフィック—画像の代替テキスト
      2. 結果のタイトル
      3. ユーザ情報、追加日、説明
      4. “ドットドットドット”による詳細な説明
      5. YouTubeでプレビューコロン
      6. YouTube動画のURL
      7. 動画を選択するための選択ボタンオプション
    2. これをキャンセルするには、フォームリストを開いて[キャンセル]ボタンを探します。
  11. フォーカスが[選択]ボタンに移動したら、スペースバーを押してそのボタンをアクティブ化します。
  12. [設定の編集]フレームが開きます。
    1. JAWSは“コンテンツの編集設定見出しレベル1”をレンダリングします。
    2. 下矢印キーを押して、正しい動画が選択されていることを確認します。
    3. [Tab]キーを押して動画のリンクテキストにフォーカスをセットし、もう一度[Tab]キーを押して再生/一時停止ボタンに移動します。
    4. 星付きの[代替テキスト]編集フィールドに移動するまで[Tab]キーを押します。
    5. もう一度[Tab]キーを押すと、“コンテンツは外部のウェブサイトへのリンクとして表示されます”というボタンの音声が再生されます。最初のラジオボタンは、動画の表示方法を示す[コンテンツを表示]オプションの2つのオプションのうちの1つです。
    6. この最初のボタンはデフォルトで選択されていません。スペースバーを押して選択します。
    7. [Tab]キーを押して、デフォルトで選択されているオプション :“ブラウザで許可されている場合、このファイルはインライン表示されます”ボタンにフォーカスをセットします。
    8. 次に[Tab]キーを押すと、[結果に戻る]ボタンにフォーカスがセットされます。
    9. もう一度[Tab]キーを押して、[キャンセル]ボタンにフォーカスをセットします。
    10. [Tab]キーを押して、[挿入]ボタンにフォーカスをセットします。
      1. 挿入するには、スペースバーを押します。
      2. [挿入]ダイアログが閉じて、エディタのカーソルがある場所にリンクが挿入されます。

その他のオプションのインタラクション :JAWS

解答の再利用 :

  1. メニューを初めて開くと、フォーカスは最初のオプションである[解答を再利用]に移動します。
  2. 右矢印キーを押して、サブメニューを開きます。
  3. フォーカスがサブメニューの最初のオプションに移動します。
  4. 上向きまたは下向きの矢印キーを押して、各サブメニュー項目を移動します。
  5. スペースバーを押すと選択し、左矢印キーを押すと閉じます。
  6. 選択されると、メニューが閉じて、フォーカスは[その他のオプション]ボタンに戻ります。

ペアを削除 :

  1. [解答を再利用]メニュー項目の後で下矢印キーを押します。フォーカスが[削除]に移動します。
  2. スペースバーを押して[問題1のペア#を削除]をアクティブ化し、解答ペアを削除します。
  3. フォーカスが表示されなくなります。この問題は報告済みです。
  4. [Tab]キーを押すと、フォーカスが最初のペアの[プロンプト]編集フィールドに移動します。
  5. 前のペアに早く戻るには、フォームリストを開いて[ペアを追加]ボタンを選択します。