Vérifiez si votre navigateur Web est compatible avec votre version de Blackboard Learn.

Si vous utilisez un lecteur d'écran, utilisez ChromeTM et JAWS® sur Windows®, ou Safari® et VoiceOver sur un Mac®. Consultez la section Accessibilité pour en savoir plus sur l'approche de Blackboard concernant l'accessibilité des logiciels.

Navigateurs pris en charge

Exécutez le vérificateur de navigateur pour vérifier si Blackboard Learn prend en charge votre navigateur.

Pour en savoir plus sur la politique générale de Blackboard concernant la prise en charge des navigateurs, et pour obtenir des informations sur Javascript, les cookies et les autres logiciels, consultez la Politique de prise en charge des navigateurs.

Les mises à jour récentes de plusieurs navigateurs ont inclus des modifications sur la façon dont ils gèrent les cookies tiers. Ces modifications peuvent avoir un impact sur les outils d'autres fournisseurs qui s'intègrent à Blackboard Learn. Si vous ne parvenez pas à accéder à un outil intégré après une mise à jour du navigateur, modifiez les paramètres de votre navigateur pour permettre aux sites d'enregistrer et de lire les données des cookies. Vous trouverez les instructions pour Chrome, Safari, Firefox et Edge en ligne.

Navigateurs pris en charge
  Versions des navigateurs de bureau Versions de base des navigateurs pour appareils mobiles 1
Chrome 87 et versions supérieures 33+
Edge2 87 et versions supérieures 46+
Firefox 78 et versions supérieures 33+
Safari 13 et versions supérieures (bureau, Mac OS uniquement) Sous iOS 12 et versions supérieures

1. Les navigateurs pour appareils mobiles sont également pris en charge pour l'expérience d'origine. Les thèmes plus anciens ne sont pas pris en charge sur ces navigateurs à l'heure actuelle, bien que des utilisateurs réussissent à les utiliser. Blackboard App et Blackboard Instructor sont des applications natives prises en charge pour les appareils mobiles et les tablettes qui interagissent avec les serveurs Blackboard Learn. Ces applications peuvent exiger des configurations d'appareil spécifiques.

2. Un problème connu rencontré sous Microsoft Edge provoque des erreurs lors de l'ajout et de la remise de fichiers Microsoft Office ouverts dans les cours Blackboard Learn. Pour éviter les problèmes de soumission de fichiers si vous utilisez Microsoft Edge, Learn vous avertit que vous devez fermer les fichiers avant de les télécharger. Le message s'affiche uniquement lors du premier workflow de téléchargement de fichier dans une session Learn.

Nous recommandons JRE versions 7 et 8 pour les fonctionnalités qui en dépendent. Il se peut que JRE 6 fonctionne, mais il risque d'avoir un comportement inattendu. Oracle a reconnu certains problèmes de sécurité avec JRE version 6.

Blackboard Learn ne nécessite pas d'autres plug-ins de navigateur. Pour en savoir plus sur les plug-ins de navigateur, les technologies d'assistance et d'autres logiciels de support, voir la rubrique Politique de prise en charge des navigateurs dans cette section.


Prise en charge par les navigateurs d'Analytics for Learn

Analytics for Learn fournit des rapports et visualisations via des outils de veille économique tiers des partenaires Blackboard, notamment Microsoft (Reporting Services) pour les rapports intégrés et Pyramid (Pyramid BI Office) pour la création de tableaux de bord. Ces produits ont leurs propres normes de prise en charge des navigateurs. Par conséquent, les informations suivantes sont sujettes à modifications en fonction des décisions produit de nos partenaires.

Les rapports Analytics for Learn qui s'affichent dans l'interface Learn sont pris en charge dans les mêmes navigateurs que Learn. Les rapports autonomes Microsoft Reporting Services sont également pris en charge dans les mêmes navigateurs que Learn. Reportez-vous au site Web de Microsoft pour plus d'informations sur la prise en charge des navigateurs pour Microsoft Reporting Services.

Pour afficher les tableaux de bord Pyramid, vous devez disposer d'un navigateur compatible avec HTML5. Pour créer des tableaux de bord Pyramid, vous avez besoin d'un navigateur compatible avec NPAPI, car le concepteur Pyramid utilise le plug-in Microsoft Silverlight. Google Chrome a arrêté de prendre en charge NPAPI. Ce navigateur est donc incompatible. Les utilisateurs de Firefox ou Safari doivent installer et configurer le plug-in Silverlight pour l'utiliser dans leur navigateur.


Notes de configuration

  • Java pour les versions 10.8 et ultérieures de Mac OS X pour les interfaces Blackboard Learn 9.1 d'origine : Java n'est plus inclus dans l'installation du Système d'exploitation. Vous devez télécharger et installer Java lorsque l'application/l'applet le demande. Il suffit de le faire une fois.

La technologie client change par rapport aux versions précédentes

  • Internet Explorer n'est plus pris en charge.
  • Nous avons élargi les types et versions de navigateur pris en charge de façon à intégrer des systèmes d'exploitation et formats supplémentaires, comme les appareils mobiles et les tablettes.

Technologies non prises en charge

  • Windows XP
  • Systèmes Windows, Mac OS et Linux n'exécutant pas un navigateur pris en charge
  • Internet Explorer
  • Versions 56 et antérieures de Firefox
  • Versions 62 et antérieures de Chrome
  • Versions 11 et antérieures de Safari
  • JRE 5 pour les interfaces utilisateur Blackboard Learn d'origine

Prise en charge pour les interfaces avec le mode d'origine

Cette section concerne uniquement les utilisateurs de Blackboard Learn SaaS.

Certaines interfaces utilisateur de Blackboard Learn dans le déploiement SaaS n'ont pas encore été mises à jour vers l'expérience Ultra. Ces interfaces comprennent, de façon non limitative, les éléments suivants :

  • Affichage de cours d'origine dans Blackboard Learn 9.1
  • Zones de configuration de l'administrateur
  • Collecte de contenus
  • Enquêtes
  • Gestionnaire des objectifs
  • Fonctionnalités d'évaluation des résultats

Ces interfaces pour le mode d'origine ne sont pas prises en charge sur les tablettes et les appareils portatifs, bien que les utilisateurs puissent réussir à les utiliser sur ces appareils.