Blackboard Collaborate s'engage à rendre l'expérience d'enseignement et d'apprentissage en ligne cohérente sur tous les navigateurs pris en charge.

Navigateurs pris en charge

Navigateurs pris en charge

Politique relative aux versions de navigateurs prises en charge par Collaborate

Qu'entend-on par « pris en charge » ?

L'expression « pris en charge » signifie que nous avons testé la version de Collaborate sur les deux versions les plus récentes des navigateurs compatibles, et validé l'expérience sur ces versions uniquement.

Au total, si l'on compte les différentes combinaisons de types de navigateurs, versions et systèmes d'exploitation, chaque version est testée dans des dizaines de configurations. Afin de maintenir des cycles de disponibilité des fonctionnalités raisonnables, nous nous fixons l'objectif de prendre en charge les deux dernières versions des principaux navigateurs. L'ajout de versions supplémentaires impliquerait d'augmenter le temps consacré aux tests et, par conséquent, de retarder la disponibilité des fonctionnalités pour tous les clients.

Bien que, dans la plupart des cas, il soit possible de rejoindre une session avec une version antérieure aux deux dernières, l'expérience risque toutefois de ne pas être optimale et nous ne pouvons pas garantir l'utilisation de Collaborate avec ces versions.

Les utilisateurs d'anciennes versions de navigateurs peuvent toujours soumettre des demandes d'assistance pour les problèmes qu'ils rencontrent. L'équipe d'assistance Blackboard tentera de répliquer le problème avec les navigateurs pris en charge. Si elle n'y parvient pas, elle recommandera alors de mettre à jour le navigateur vers une version actuelle afin de résoudre le problème.

Versions prises en charge

Dans le cadre de notre engagement pour une expérience cohérente sur tous les navigateurs, Collaborate prend en charge uniquement les deux versions stables les plus récentes des navigateurs.

Les versions antérieures des navigateurs peuvent induire des problèmes qui peuvent ou non être résolus par les sociétés qui proposent ces navigateurs.

  • Performances : les versions antérieures des navigateurs peuvent présenter des problèmes qui influent sur les performances de Collaborate.
  • Sécurité : les versions antérieures des navigateurs peuvent présenter des failles de sécurité connues et rendues publiques. Si elles sont exploitées, ces failles peuvent nous mettre en péril, ainsi que nos utilisateurs.
  • Technologie obsolète : les versions antérieures des navigateurs peuvent être obsolètes et ne pas disposer de la technologie et des fonctionnalités requises par Collaborate.

Souvent, les sociétés qui proposent des navigateurs résolvent le problème dans une version plus récente et finissent par abandonner la prise en charge des versions antérieures. Par conséquent, Collaborate teste et valide les deux versions stables les plus récentes des navigateurs pris en charge.

Versions désactivées

Dans certains cas particuliers, nous sommes contraints de refuser l'accès de certains anciens navigateurs à Collaborate. Nous avons conscience de la charge de travail que peut représenter la mise à niveau des navigateurs pour un établissement. C'est une décision que nous ne prenons pas à la légère et nous en avertissons le plus tôt possible. Nous désactivons uniquement les versions de navigateurs qui sont à l'origine de problèmes sérieux.

  • Expérience utilisateur incohérente. Les utilisateurs ne bénéficient pas d'une fonctionnalité essentielle disponible dans d'autres navigateurs.
  • Taux de déconnexion élevés qui empêchent les utilisateurs de suivre correctement une session.
  • Problèmes critiques rencontrés avec une version antérieure du navigateur que nous n'avons pas pu résoudre et auxquels nous n'avons trouvé aucune solution de contournement, mais qui ont été corrigés dans une version plus récente du navigateur.
  • Risques potentiels de sécurité.

Bien qu'il soit peu commode de mettre à niveau tous les navigateurs d'un établissement, chaque fois que nous devons désactiver un navigateur, nous le faisons principalement pour éviter que vos utilisateurs ne rencontrent d'importants problèmes avec ce navigateur.