¿Qué versiones de Blackboard Learn son compatibles con Ally?

Blackboard Ally es compatible con la actualización acumulativa 3 del segundo trimestre de 2019 de Learn 9.1 y versiones posteriores. También está disponible para Learn SaaS tanto en la vista del curso Ultra como Original.

No se admiten las instituciones que utilizan Solaris alojado en el servidor del usuario.

¿Es posible calificar el contenido en Content Collection de Blackboard Learn antes de que el contenido se aplique a un curso?

Ally califica solo el contenido que se usa en un curso. El contenido que no se utiliza puede distorsionar el informe de la institución, por lo que no se incluye.

Puede subir contenido a una carpeta oculta en un curso si los profesores desean hacer actualizaciones de accesibilidad antes de publicarlo.

¿Ally analiza todo el contenido de la colección de contenido?

En este momento, Ally examina solo los elementos que están adjuntos en el curso en sí. Esto significa que los informes solo incluirán los elementos a los que puede acceder el estudiante. No incluye el contenido que no se ha utilizado.

¿Por qué no veo la opción Configuración de Ally en el Panel del administrador?

Necesita Blackboard Learn SaaS 3700.3.0 o la versión de Blackboard Learn del cuarto trimestre de 2019 (o posterior) para ver la opción Configuración de Ally en el Panel del administrador.

Si tiene el lanzamiento correcto, Blackboard Learn no siempre detecta automáticamente este enlace nuevo cuando se actualiza a esta versión. En ese caso, puede cambiar la disponibilidad del Building Block de Ally a Desactivado y luego volver a Activado. Entonces, el enlace de Configuración de Ally estará disponible.

Si tiene un lanzamiento anterior, le ofrecemos las instrucciones para acceder a la opción Configuración de Ally durante la configuración.

Si todavía no tiene acceso, envíe una solicitud en Behind the Blackboard.