Actualización de Java 8

Blackboard Learn 9.1 del segundo trimestre de 2016

La versión del segundo trimestre de 2016 ahora usa la última versión de Java de Oracle.

Alentamos con énfasis a cualquier usuario que posea un Building Block que lo pruebe con Java 8 antes de instalar la versión de Learn 9.1 del segundo trimestre de 2016 dentro de un entorno de producción. Consulte el siguiente artículo para obtener más información detallada:

Preparación de Building Blocks para el lanzamiento de Learn 9.1 del segundo trimestre de 2016 y la actualización de Java 8 - Artículo n.º 41958

Más información sobre cómo Java 8 afecta a su entorno de Learn

Requisitos mínimos del sistema para ejecutar Java 8: 8 GB por servidor de aplicaciones de Learn, 32 GB por servidor de Oracle.