Verifique si su navegador web funciona bien con su versión de Blackboard Learn.

Cuando use un lector de pantalla, opte por ChromeTM y JAWS® para Windows®, y Safari® y VoiceOver para Mac®. Para obtener más información sobre el enfoque de Blackboard en cuanto al software accesible, visite la página Accesibilidad.

Navegadores compatibles

Para obtener más información general sobre Javascript, cookies y otros sistemas de software, consulte el tema Política de navegadores compatibles en esta sección.

El curso puede impartirse en la vista del curso Original o Ultra. Consulte las tablas a continuación para ver si su navegador admite su vista del curso.

Navegadores compatibles
  Versiones de navegadores para sistemas operativos de escritorio Versiones de navegadores móviles1
Chrome2 87 y posteriores 87 y posteriores
Edge3 87 y posteriores 87 y posteriores
Firefox 78 y posteriores 78 y posteriores
Safari 13 y posteriores (equipo de escritorio, solo Mac OS) En iOS 12 y versiones posteriores

1. Los navegadores móviles también son compatibles con la experiencia Original. Los temas más antiguos no son compatibles con estos navegadores, aunque es posible que los usuarios puedan seguir usándolos. La aplicación Blackboard y Blackboard Instructor son aplicaciones nativas compatibles para dispositivos móviles y tablets que interactúan con los servidores de Blackboard Learn. Estas aplicaciones pueden tener sus propios requisitos en materia de dispositivos.

2. Las actualizaciones recientes de varios navegadores incluyen cambios en la forma en que el navegador gestiona las cookies de terceros. Estos cambios pueden afectar a las herramientas de otros proveedores que se integran con Blackboard Learn. Si tiene problemas para acceder a una herramienta integrada después de una actualización del navegador, edite la configuración de su navegador para permitir que los sitios guarden y lean los datos de las cookies. Puede encontrar instrucciones en línea para Chrome, Safari, Firefox y Edge.

3. Debido a un problema conocido de Microsoft Edge, se produce un error al adjuntar y enviar archivos abiertos de Microsoft Office en los cursos de Blackboard Learn. Learn advierte que, si utiliza Microsoft Edge, debe cerrar los archivos antes de cargarlos para evitar los problemas de envío. El mensaje solo aparecerá la primera vez que se encuentre con un flujo de trabajo de carga de archivos en una sesión de Blackboard Learn.

Blackboard recomienda las versiones 7 y 8 de JRE para las funciones que dependen de este software. La versión 6 de JRE podría funcionar, pero también podría provocar comportamientos inesperados. Oracle ha detectado algunos problemas de seguridad en la versión JRE 6.

Blackboard Learn no requiere ningún otro complemento de navegador. Para obtener más información sobre los complementos de navegador, la tecnología de asistencia y otro software de asistencia, consulte el tema Política sobre navegadores compatibles de esta sección.


Navegadores compatibles con Análisis para Learn

Analytics for Learn ofrece informes y visualizaciones obtenidos mediante el uso de herramientas de inteligencia comercial de terceros de los colaboradores de Blackboard, específicamente Microsoft (servicios de creación de informes) para informes integrados y Pyramid (Pyramid BI Office) para la creación de paneles. Estos productos tienen sus propios compromisos con la compatibilidad de los navegadores. Como resultado, los siguientes detalles están sujetos a cambios en función de las decisiones que tomen nuestros colaboradores en relación con los productos.

Los informes de Análisis para Learn que se muestran en la interfaz de Learn son compatibles con los mismos navegadores que Learn. Los informes independientes de Microsoft Reporting Services también son compatibles con los mismos navegadores que Learn. Consulte el sitio web de Microsoft para obtener más información sobre navegadores compatibles con Microsoft Reporting Services.

Para ver los tableros de Pyramid, se requiere un navegador compatible con HTML-5. Para desarrollar tableros de Pyramid, se requiere un navegador compatible con NPAPI, ya que la plataforma de Pyramid usa el complemento Microsoft Silverlight. Google Chrome ya no admite NPAPI, por lo tanto, este navegador no es compatible. Los usuarios de Firefox o Safari deben instalar y configurar el complemento Silverlight para usarlo en su navegador.


Compatibilidad con interfaces de la experiencia original

Esta sección solo se aplica a los usuarios de Blackboard Learn SaaS.

Algunas interfaces de Blackboard Learn en la versión SaaS todavía no se actualizaron a la experiencia Ultra. Estas interfaces incluyen, entre otras, las siguientes áreas:

  • Vista del curso Original (vista del curso Original en Blackboard Learn)
  • Áreas de configuración para administradores
  • Recopilación de contenidos
  • Encuestas de empresa
  • Administrador de metas
  • Funciones de evaluación de los resultados

Estas interfaces de la experiencia Original no son compatibles con tabletas y dispositivos móviles, aunque es posible que los usuarios igualmente puedan usarlas en estos dispositivos.