Para obtener la mejor experiencia posible con el lector de pantalla en Blackboard Learn, use ChromeTM y JAWS en un sistema Windows®. En un equipo Mac®, utilice Safari® y VoiceOver. Visite el tema Accesibilidad para obtener más información sobre el enfoque de Blackboard hacia el software accesible.

Navegadores compatibles

Blackboard admite cinco navegadores principales en las versiones de Learn. En este tema incluimos los enlaces a los sitios de los proveedores de estos navegadores.

Ejecute el verificador de navegador para ver si Blackboard Learn admite su navegador.

Para obtener más información sobre la política general de navegadores compatibles de Blackboard e información sobre JavaScript, cookies y otro software, consulte la Política de navegadores compatibles.

NavegadorVersiones de navegadores para sistemas operativos de escritorio
Chrome370 y posteriores
Edge379 y posteriores
Firefox360 y posteriores
Internet Explorer2No compatible
Safari112 y versiones posteriores (solo Mac OS)

1. Por el momento, Safari no admite WebRTC, por lo que no se puede usar la función Crear grabación. Apple manifestó su intención de admitir este estándar en el futuro. Safari puede reproducir sin problemas las grabaciones creadas con la función.

2. Microsoft dio por terminado el desarrollo activo de Internet Explorer en enero de 2016. Si bien la mayoría de las características de Learn funcionarán con IE11, las más recientes no incluirán Asistencia ni Crear grabación. Este navegador no es compatible, y el área de soporte de productos no resolverá los problemas aislados detectados en Internet Explorer. Se recomienda usar otro navegador.

3. La versión 42 y superiores de Google Chrome, versión 52 y superiores de Mozilla Firefox y Microsoft Edge no admiten los complementos del tipo NPAPI, incluidos los complementos de Java y varios complementos de navegadores multimedia. Blackboard no es compatible con estos navegadores para usar los tipos de medios integrados que requieren complementos NPAPI de otros proveedores para su visualización.


Navegadores móviles compatibles

NavegadorVersiones de navegadores móvilesTema de Learn 2016**Tema de Learn 2012
Chrome70 y posterioresCompatibleNo compatible
Edge79 y posterioresCompatibleNo compatible
Firefox60 y posterioresCompatibleNo compatible
SafariCon iOS 11 y superioresCompatibleNo compatible

** Los navegadores móviles modernos generalmente se consideran compatibles si se usa el tema del sistema de Learn 2016 y contenido compatible con los navegadores móviles. No todas las herramientas y los flujos de trabajo se han optimizado para el uso en dispositivos móviles. Los problemas que se informen sobre las herramientas que aún no se han optimizado para los dispositivos móviles pueden considerarse solicitudes de mejora.

La aplicación Blackboard y Blackboard Instructor son aplicaciones nativas compatibles para dispositivos móviles y tablets que interactúan con los servidores de Blackboard Learn 9.1. Estas aplicaciones pueden tener sus propios requisitos en materia de dispositivos.


Dispositivos evaluados y sistemas operativos

Se utilizó una amplia variedad de dispositivos y sistemas operativos para evaluar los navegadores compatibles. La compatibilidad no se limita a estos sistemas operativos específicos. Las versiones de navegadores para escritorio son compatibles independientemente del dispositivo o sistema operativo en particular en el que se ejecutan.

Sistemas operativos utilizados en las pruebas

Windows 8, Windows 10, MacOS 10.13, MacOS 10.14, MacOS 10.15, Chrome OS

La compatibilidad no se limita a estos sistemas operativos específicos siempre y cuando el sistema operativo ejecute un navegador compatible.

Notas sobre la configuración

  1. Blackboard procura proporcionar la mayor accesibilidad posible en todos sus productos.  Se usan los programas JAWS 17 y 18 durante las pruebas de accesibilidad de la versión 3900.0.
  2. Compatibilidad con Chrome: debido a la función de actualizaciones automáticas de Chrome, la compatibilidad se basa en la versión disponible en el momento de realización de la prueba.
  3. Compatibilidad con Firefox: debido a la función de actualizaciones automáticas de Firefox, la compatibilidad se basa en la versión disponible en el momento de realización de la prueba.
  4. ChromeOS no es compatible con dispositivos que no sean Chromebook, como ChromeOS que se ejecuta en Windows. ChromiumOS y Chromebit no son compatibles.
  5. Los navegadores oficiales son compatibles con los escritorios de Linux, aunque no se probaron de forma específica los diversos entornos de escritorio de Linux.