Blackboard Collaborate tiene el compromiso de lograr que la experiencia de enseñanza y aprendizaje en línea sea uniforme en todos los navegadores compatibles.

Navegadores compatibles

Navegadores compatibles

Política de versiones de navegadores compatibles con Collaborate

¿Qué significa la compatibilidad?

La compatibilidad significa que probamos el lanzamiento de Collaborate en las dos versiones más recientes de los navegadores compatibles y validamos la experiencia solo en esas versiones.

En general, teniendo en cuenta las variaciones de los tipos de navegadores, las versiones y los sistemas operativos de los equipos, cada lanzamiento se prueba con docenas de configuraciones. Para mantener ciclos de lanzamiento razonables, solo podemos preservar la compatibilidad con las dos versiones más recientes de los navegadores principales. Agregar más versiones implicaría un mayor tiempo de pruebas y, por lo tanto, el lanzamiento de las funciones para todos los clientes sería más lento.

Aunque en la mayoría de los casos puede unirse a una sesión con una versión más antigua que las dos más recientes, es posible que no obtenga la mejor experiencia, y no podemos garantizar el uso de Collaborate con ella.

Los usuarios de versiones más antiguas del navegador igualmente pueden enviar solicitudes de asistencia para los problemas con los que se encuentren. El equipo de asistencia de Blackboard intentará replicar el problema con los navegadores compatibles y, si no se puede replicar, recomendará actualizar el navegador a una versión actual, lo cual resolvería el problema.

Compatibilidad con versiones

Como parte de nuestro compromiso con una experiencia uniforme en todos los navegadores, Collaborate solo es compatible con los dos lanzamientos más recientes de canal estable de los navegadores.

Es posible que las versiones más antiguas generen problemas que las empresas que lanzan el navegador podrían o no corregir.

  • Rendimiento: las versiones más antiguas de los navegadores pueden tener problemas que afectan el rendimiento de Collaborate.
  • Seguridad: las versiones más antiguas de los navegadores pueden tener problemas de seguridad y defectos conocidos que son de público conocimiento. Alguien podría aprovecharse de esta situación y ponernos en riesgo tanto a nosotros como a los usuarios.
  • Tecnología desactualizada: las versiones más antiguas de los navegadores pueden estar desactualizadas y no tener la tecnología y la funcionalidad que necesita Collaborate.

A menudo, las empresas de los navegadores solucionan el problema en un lanzamiento más reciente y, con el tiempo, dejan de brindar asistencia para las versiones más antiguas. Como resultado, Collaborate prueba y valida las dos versiones estables más recientes de los navegadores compatibles.

Versiones deshabilitadas

En algunos casos concretos, nos vemos obligados a impedir que algunos navegadores antiguos accedan a Collaborate. Comprendemos que actualizar los navegadores puede implicar una carga de trabajo significativa para las instituciones; por eso, nunca tomamos la decisión a la ligera y brindamos avisos con la mayor anticipación que podemos. Esto solo ocurre cuando el navegador causa problemas graves.

  • La experiencia de usuario no es uniforme. Los usuarios no pueden usar una función esencial disponible en otros navegadores.
  • Las tasas de desconexión son elevadas e impiden que los usuarios participen plenamente en una sesión.
  • Hay problemas críticos con el navegador más antiguo para los que no podemos encontrar soluciones ni alternativas, pero que se corrigieron en una versión más reciente del navegador.
  • Hay posibles riesgos de seguridad.

Aunque puede ser engorroso actualizar los navegadores de toda la institución, siempre que optamos por deshabilitar un navegador, lo hacemos para evitar que los usuarios se enfrenten a una experiencia muy mala con él.