Wie sende ich eine E-Mail?

Das kommt Ihnen nicht vertraut vor? Sehen Sie in der „Ultra“-Hilfe nach, wie Sie Nachrichten senden.

In der Original-Kursansicht können Sie auf der Seite Tools oder über einen Link im Kursmenü auf Kursnachrichten zugreifen.

  1. Wählen Sie im Kursmenü Tools > E-Mail senden aus.
  2. Wählen Sie auf der Seite Benutzer auswählen oder Gruppen auswählen aus dem Feld Zur Auswahl verfügbar die Empfänger aus und wählen Sie den Pfeil nach rechts aus, um sie in das Feld Ausgewählt zu verschieben. Mit dem Pfeil in die andere Richtung können Benutzer aus der Empfängerliste entfernt werden. Wählen Sie Auswahl umkehren aus und heben Sie die Auswahl der ausgewählten Benutzer auf. Die nicht ausgewählten Benutzer sind markiert.

    Um in Windows mehrere aufeinanderfolgende Benutzer zu markieren, drücken Sie die Umschalttaste und wählen Sie den ersten und den letzten Benutzer aus. Um nicht aufeinanderfolgende Benutzer auszuwählen, halten Sie die Strg-Taste gedrückt und wählen Sie jeden betreffenden Benutzer aus. Auf Macs drücken Sie statt der Strg-Taste die Befehlstaste. Sie können auch mithilfe der Option Alles auswählen eine E-Mail an alle Benutzer senden.

  3. Geben Sie einen Betreff und eine Nachricht ein. Der Absender erhält eine Kopie der Nachricht. Nach dem Versand der Nachricht wird eine Bestätigungsseite angezeigt, in der alle Empfänger aufgeführt sind.
  4. Wählen Sie Datei anhängen aus, um auf Ihrem Computer nach Dateien zu suchen. Sie können mehrere Dateien anhängen. Sobald Sie eine Datei hinzugefügt haben, steht die Option zum Anhängen einer weiteren Datei zur Verfügung.
  5. Wählen Sie Senden aus.

Probleme mit E-Mail in Kursen beheben

In der Original-Kursansicht kann das Kurs-E-Mail-Tool nur zum Senden verwendet werden. Sie erhalten E-Mails von Blackboard in Ihrem externen E-Mail-Programm (z. B. Gmail oder Yahoo), jedoch nicht direkt in Blackboard. Sie können Nachrichten direkt aus Ihrem Kurs an die externen E-Mail-Accounts anderer Benutzer senden. E-Mail-Antworten werden ebenfalls an das externe E-Mail-Konto geleitet.

  • Wie kann ich meine E-Mail-Adresse sichtbar machen? Ihre E-Mail-Adresse ist nicht sichtbar, es sei denn, Sie machen sie für Kursmitglieder sichtbar. Um diese Einstellung zu ändern, wechseln Sie zum Menü „My Blackboard“ > Einstellungen > Persönliche Daten > Datenschutzoptionen festlegen.
  • Kann ich meine externe E-Mail-Adresse ändern? Sie können die in Ihren Kursen verwendete E-Mail-Adresse ändern. Wechseln Sie zum Menü „My Blackboard“ > Einstellungen > Persönliche Daten > Persönliche Daten bearbeiten. Geben Sie dann Ihre bevorzugte E-Mail-Adresse ein und klicken Sie auf „Senden“.
  • Warum wurde meine E-Mail nicht zugestellt?
    • Blackboard Learn kann Dateinamen oder E-Mail-Adressen mit Leerzeichen oder Sonderzeichen, wie #, &, % und $, NICHT erkennen. Verwenden Sie nur Buchstaben und Zahlen in Dateinamen und Adressen.
    • Senden Sie keine E-Mails ohne Betreffzeile über Blackboard. Wenn die Betreffzeile leer ist, wird die Nachricht möglicherweise nicht richtig zugestellt.
  • Kann ich auf eine gespeicherte Version meiner E-Mail zugreifen? In der Original-Kursansicht werden keine E-Mail-Nachrichten in Blackboard gespeichert. Wenn Sie E-Mails empfangen oder senden, werden diese im Posteingang Ihres externen E-Mail-Client angezeigt. Bewahren Sie Kopien wichtiger Nachrichten auf, für den Fall, dass Sie sie später noch benötigen.

ULTRA: Wie sende ich Nachrichten?

Das kommt Ihnen nicht vertraut vor? Sehen Sie in der „Original“-Hilfe nach, wie Sie E-Mail-Nachrichten senden.

Sie und Ihr Kursleiters können Nachrichten untereinander, an mehrere Empfänger oder an die gesamte Klasse senden. Die Nachrichtenaktivität verbleibt im System.

  1. In einem Kurs
    • Auf der Seite „Nachrichten“
      • In einem Kurs verbleiben alle Nachrichten und Antworten auf der Seite Nachrichten. Sie können die gesamte Liste problemlos einsehen und eine Nachricht erweitern, um alle Antworten zu lesen und die Teilnehmer anzuzeigen. Wählen Sie das Symbol für Neue Nachricht aus, um eine Nachricht zu senden. Senden Sie diese an eine Person, mehrere Personen oder die gesamte Klasse.
    • Vom Kursnamensverzeichnis
      • Sie können alle Teilnehmer in Ihrem Kurs eine Nachricht senden. Wählen Sie ein Profilbild und das Umschlagsymbol aus, um das Fenster „Neue Nachricht“ zu öffnen. Fügen Sie bei Bedarf weitere Empfänger zur Nachricht hinzu.
  2. Von der globalen Nachrichtenseite
    • Wählen Sie aus der Liste, in der Ihr Name angezeigt wird, Nachrichten aus, um auf die globale Nachrichtenseite zuzugreifen.
    • Klicken Sie auf das Pluszeichen in einer Kurskarte auf der Seite Nachrichten, um das Fenster Neue Nachrichten zu öffnen.
    • Geben Sie Text ein, um einen Empfänger hinzuzufügen. Während Sie Text eingeben, werden die entsprechenden Empfängernamen angezeigt. Sie können so viele Namen hinzufügen, wie Sie möchten, oder die Nachricht an die ganze Klasse senden.
    • Beginnen Sie mit den wichtigsten Informationen! Die ersten 100 Zeichen einer Nachricht werden in der Liste angezeigt. Nachrichten haben keine Titel. Empfänger orientieren sich daher an dem ersten Teil Ihrer Nachricht, um zu entscheiden, was sie lesen möchten. Sie können den Text mit dem Editor formatieren.

ULTRA: Wie erhalte ich Nachrichten?

1. Von der globalen Nachrichtenseite

Wählen Sie aus der Liste, in der Ihr Name angezeigt wird, Nachrichten aus, um auf die globale Nachrichtenseite zuzugreifen. Sie sehen alle Nachrichten von allen Kursen. Sie können Nachrichten für aktuelle, vorherige oder zukünftige Kurse anzeigen.

2. In einem Kurs

Wenn Sie sich im Kurs befinden, können Sie nur Nachrichten für diesen Kurs anzeigen und senden.

  1. Sehen Sie sich an, wer mitmacht. Für jede Nachricht wird das Profilbild der Teilnehmer angezeigt. Wenn mehr als zwei Teilnehmer vorhanden sind, wird das Profilbild des Erstellers und die Anzahl der Teilnehmer angezeigt.
  2. Eine Nachricht löschen Zeigen Sie auf eine Nachricht, um das Symbol Löschen anzuzeigen und die Nachricht zu löschen. Sie erhalten weiterhin eingehende Antworten. Sie können einzelnen Antworten in einer Nachricht nicht bearbeiten oder löschen.
  3. Zu einer anderen Nachricht navigieren Nachrichten werden zusammen mit allen Antworten in einem Fenster angezeigt. Verwenden Sie die Symbole Vorherige Nachrichten anzeigen und Nächste Nachricht oben im Bildschirm, um die vorherige oder nächste Nachricht in der Liste anzuzeigen.
  4. Weitere Personen hinzufügen Wenn Sie eine Nachricht erstellen oder darauf antworten, wählen Sie das Symbol Teilnehmer hinzufügen, um weitere Personen hinzuzufügen, es sei denn, die Nachricht wurde an die gesamte Klasse gesendet. Die Originalempfänger sehen in der nächsten Nachricht einen Hinweis, dass Sie neue Personen oder die gesamte Klasse hinzugefügt haben. Die neuen Empfänger sehen die Nachricht ab dem Zeitpunkt, zu dem sie hinzugefügt wurden.

Sie und andere Kursmitglieder können wahlweise eine Kopie einer Kursnachricht an das E-Mail-Postfach des Empfängers senden. Sie erhalten nur dann die E-Mail-Kopie einer Kursnachricht, wenn Sie in Ihrem Profil eine gültige E-Mail-Adresse angegeben haben; achten Sie also darauf, dass die Angaben in Ihrem Profil aktuell sind!