Informationen zu Dateien und Multimedia

Das kommt Ihnen nicht vertraut vor? Sehen Sie in der „Ultra“-Hilfe nach, wie Sie Dateien und Multimedia-Inhalte hinzufügen.

Wenn Sie in Ihrem Kurs Inhalte erstellen, können Sie Dateien, Grafiken sowie Audio- und Videoinhalte hinzufügen. Beispielsweise können Sie in einer Diskussion nach einem Medienclip auf Ihrem Computer oder im Datei-Repository Ihres Kurses suchen: Kursdateien oder die Content Collection.

Weitere Informationen zu Kursdateien

Weitere Informationen zur Content Collection

Je nach Inhaltstyp können Sie die Funktionen im Editor verwenden, um Inhalte in Ihren Text einzubetten. Sie haben die kreative Kontrolle über die Art der Darstellung Ihrer Inhalte. Zudem können Sie die Reihenfolge und Darstellung jederzeit beliebig ändern.

In einigen Fällen können Sie nach Dateien in einem separaten Anhangsabschnitt suchen. Sie können zudem Dateien durch Ziehen und Ablegen von Ihrem Computer in den Bereich Anhänge verschieben. Ziehen Sie Dateien von Ihrem Computer auf den „Hotspot“ im Bereich Dateien anhängen. Wenn Ihr Browser dies zulässt, können Sie auch einen Ordner mit Dateien ziehen. Die Dateien werden einzeln hochgeladen. Wenn Sie nach dem Hochladen eines Ordners nichts über den Browser übermitteln können, wählen Sie Nicht anhängen in der Zeile des Ordners aus, um ihn zu entfernen. Sie können die Dateien einzeln hineinziehen und ablegen und sie erneut übermitteln.

Außerdem können Sie Social-Media-Elemente von anderen Websites zu Ihrem Inhalt hinzufügen. Die Social-Media-Elemente im Kurs werden als „Mashups“ bezeichnet. Ein Mashup kombiniert Elemente aus mindestens zwei Quellen. Wenn Sie beispielsweise ein YouTube™-Video als Teil des Kursinhalts anzeigen, ist dies ein Mashup.

Weitere Informationen zu Mashups

Sie können auch das Menü Inhalt erstellen verwenden, um Multimedia als eigenständiges Element in die Inhaltsliste aufzunehmen.


Dateien zum Inhalt hinzufügen

Das kommt Ihnen nicht vertraut vor? Sehen Sie in der „Ultra“-Hilfe nach, wie Sie Dateien hinzufügen.

Überall wo Sie Dateien im Kurs anhängen können, können Sie nach Dateien auf Ihrem Computer oder im Datei-Repository Ihres Kurses suchen: Kursdateien oder die Content Collection.

Wenn Sie die Funktion Datei einfügen im Editor verwenden, können Sie genau bestimmen, wo der Link der Datei in Ihren Inhalten angezeigt wird. Über den Abschnitt Anhänge wird die hochgeladene Datei unmittelbar nach dem Titel des Inhaltselements angezeigt.

Weitere Informationen zu den Methoden zum Hinzufügen von Dateien

Die Fenster Kurs durchsuchen und Inhaltsbestand durchsuchen enthalten Registerkarten und Funktionen, die das Suchen nach Dateien erleichtern.

  1. Die Registerkarten Durchsuchen, Hochladen und Erweiterte Suche:
    • Suchen Sie nach Ordnern, auf die Sie zugreifen können. Wenn Sie über Kursdateien verfügen, können Sie nur auf die Dateien für den Kurs zugreifen, für den Sie angemeldet sind. Mit dem Inhaltsbestand können Sie gegebenenfalls auf Dateien für andere Kurse und institutionsweit freigegebene Dateien zugreifen.
    • Sie können eine Datei, mehrere Dateien oder ein ZIP-Paket hochladen.
    • Führen Sie eine erweiterte Suche durch. Sie können nach Datei- und Ordnernamen, Metadaten, Dateiinhalten, Erstellungsdatum und mehr suchen.
  2. Listen anzeigen und Miniaturansichten anzeigen: Zeigen Sie Dateien und Ordner als Dateinamenliste oder als Miniaturansichten an.
  3. Breadcrumbs: Navigieren Sie zu anderen Ordnern. Verwenden Sie das Speicherort-Symbol zur Auswahl des aktuellen Ordners, um den Ordner zu verknüpfen, der zuletzt in Ihren Kurs-Breadcrumbs angezeigt wird. Beachten Sie, dass der Ordner im Bereich Ausgewählte Elemente angezeigt wird.
  4. Inhalt durchsuchen: Führen Sie eine einfache Suche nach Datei- oder Ordnernamen durch.
  5. Wählen Sie mit Hilfe der Kontrollkästchen die Dateien und Ordner aus, die Sie in Ihr Inhaltselement aufnehmen möchten. Über das Kontrollkästchen im Header können Sie alle sichtbaren Elemente auswählen. Gehen Sie beim Erstellen von Links zu einem Ordner mit Bedacht vor, da die Teilnehmer standardmäßig für alle Inhalte des Ordners die Leseberechtigung erhalten. Mit der Leseberechtigung können Teilnehmer alle Dateien und Unterordner in dem ausgewählten Ordner anzeigen.
  6. Elemente auswählen: Die von Ihnen ausgewählten Ordner werden in diesem Bereich angezeigt. Klicken Sie auf das Symbol Liste anzeigen, um Ihre Auswahl anzuzeigen. Zum Entfernen eines Elements wählen Sie das X aus.

Inhalte von der Dropbox hochladen

Wenn Ihre Institution die Dropbox Education-Integration aktiviert hat, können Sie und Ihre Teilnehmer sich direkt mit Ihren Dropbox-Inhalten verknüpfen, indem Sie das Blackboard Learn-Mashup-Werkzeug nutzen, die in den meisten Inhaltsbereichen zur Verfügung steht. Teilnehmer können die Dateien auch direkt von Ihrer Dropbox hochladen, wenn sie Aufgaben einreichen.

Wenn Sie zum ersten Mal auf Dropbox Education über Blackboard Learn zugreifen, werden Sie aufgefordert, entweder ein Konto zu erstellen oder sich direkt über Ihr aktuelles Konto zu authentifizieren. Nachdem Sie sich angemeldet haben, durchsuchen Sie die Dropbox und wählen Sie die passenden Inhalte aus.


Bilder im Editor hinzufügen

Das kommt Ihnen nicht vertraut vor? Sehen Sie in der „Ultra“-Hilfe nach, wie Sie Bilder im Editor hinzufügen.

Wenn Sie Inhalte erstellen, können Sie bestimmen, wo Bilder in Bezug auf den Text angezeigt werden. Klicken Sie auf die Schaltfläche Grafik einfügen/bearbeiten, um eine Grafik in einen Textbereich einzufügen oder um eine vorhandenes ausgewähltes Bild zu bearbeiten. Sie können Grafiken auch über das Kontextmenü (Rechtsklick) einfügen oder bearbeiten. Außerdem können Sie die Größe von Grafiken ändern, die bereits im Textbereich hinzugefügt wurden. Klicken Sie auf eine Ecke oder Kante der Grafik und ziehen Sie.

Sie können Grafikdateien auf Ihrem Computer suchen oder das Datei-Repository des Kurses durchsuchen: Kursdateien oder die Content Collection.

Sie können gängige Grafiktypen, wie GIF, JPG, JPEG, BMP, PNG und TIF, hinzufügen.

Wenn die Grafik nicht in den Text eingebettet werden soll, verwenden Sie das Symbol Datei einfügen. Suchen Sie die Grafikdatei und erstellen Sie einen Link, den die Teilnehmer auswählen können, um die Grafik in einem separaten Fenster oder einer Registerkarte anzuzeigen.

Bildeinstellungen

Auf der Registerkarte Allgemein können Sie eine Grafikdatei hochladen oder einen Link zu einer Datei außerhalb des Systems erstellen. Um einen Link zu erstellen, geben Sie in das Feld Bild-URL eine URL ein. Verwenden Sie das http://-Protokoll.

Sie können alternativen Text hinzufügen, um die Grafik für Benutzer zu beschreiben, die Bildschirmleser verwenden oder die Bilder auf Webseiten deaktiviert haben. Außerdem können Sie einen Titel hinzufügen, der angezeigt wird, wenn der Teilnehmer auf ein Bild zeigt.

Auf der Registerkarte Layout können Sie die Positionierung und die Darstellung von Bildern steuern. Ein Beispielminiaturbild zeigt, wie die verschiedenen Optionen aussehen. Abmessungen, Abstand und Rand werden in Pixeln angegeben. Wenn Sie das Kontrollkästchen Proportionen begrenzen aktivieren und die Maßangaben ändern, wird die Größe der Grafik ohne horizontale oder vertikale Verzerrung angepasst.

Wenn das Bild rechts oder links von einem Textblock angezeigt werden soll, geben Sie zuerst den Text in den Editor ein. Setzen Sie dann den Mauszeiger an den Beginn des Textes und fügen Sie das Bild dort ein. Nachdem Sie das Bild auf der Registerkarte Allgemein eingefügt haben, wechseln Sie zur Registerkarte Layout, um die Ausrichtung, Maßangaben und Abstände rund um das Bild festzulegen.

Auf der Registerkarte Erweitert können Sie ein alternatives Bild je nach Mausaktivität angeben. Außerdem können Sie zusätzliche Identifikations-, Sprach- und Linkparameter festlegen. In der Regel müssen Sie diese Einstellungen nicht festlegen oder ändern.


Grafiken im Menü „Inhalt erstellen“ hinzufügen

Sie können eine Grafik so einbetten, dass sie als einzelnes Inhaltselement in der Inhaltsliste aufgeführt wird.

Wählen Sie im Inhaltsbereich, in einem Lernmodul, einer Lektionsübersicht oder einem Ordner Inhalt erstellen aus, um das Menü aufzurufen, und klicken Sie auf Grafik. Geben Sie einen Namen, eine optionale Beschreibung und alternativen Text ein. Wählen Sie die entsprechenden Optionen für Maßangaben, Verfügbarkeit, Nachverfolgung und Anzeigedatum aus. Das Anzeigedatum wirkt sich nicht auf die Grafikverfügbarkeit aus, nur auf den Zeitraum der Anzeige.

Suchen Sie nach einer Grafikdatei auf Ihrem Computer oder im Datei-Repository des Kurses: Kursdateien oder die Content Collection. Falls die Funktion Mashups verfügbar ist, können Sie auch nach Flickr-Fotos suchen. Zeigen Sie eine Grafikvorschau an, bevor Sie sie übermitteln.

Nach der Übermittlung werden der Titel und die Grafik in der Inhaltsliste angezeigt. Sie können den Inhalt jederzeit ändern. Öffnen Sie das Menü der Grafik und wählen Sie Bearbeiten aus.

Sie können ändern, wo das Element in der Liste angezeigt wird, indem Sie die Funktion zum Ziehen und Ablegen oder das Tool zum Ändern der Reihenfolge mithilfe der Tastatur verwenden.


Audio- und Mediendateien im Editor hinzufügen

Das kommt Ihnen nicht vertraut vor? Sehen Sie in der „Ultra“-Hilfe nach, wie Sie Mediendateien im Editor hinzufügen.

Wenn Sie Inhalte erstellen, können Sie bestimmen, wo Medienclips in Bezug auf den Text angezeigt werden. Klicken Sie auf das Symbol Eingebettete Medien einfügen/bearbeiten, um einen Medienclip in den Textbereich einzufügen oder ein vorhandenes markiertes Medienelement zu bearbeiten. Über das Kontextmenü (Rechtsklick) können Sie auch die Eigenschaften von vorhandenen markierten Medienelementen bearbeiten.

Wenn der Medienclip nicht in den Text eingebettet werden soll, verwenden Sie das Symbol Datei einfügen. Suchen Sie die Mediendatei und erstellen Sie einen Link, auf den die Teilnehmer klicken können, um den Medienclip in einem separaten Fenster oder einer Registerkarte anzuzeigen.

Blackboard Learn unterstützt folgende Mediendateitypen:

  • Audio: AIFF, MP3, MIDI, MP, WAV und WMA
  • Video: ASF, AVI, MOV, MOOV, MPG, MPEG, QT, SWA, SWF und WMV

Medieneinstellungen

Wählen Sie aus dem Menü den Medientyp aus, den Sie hinzufügen möchten. Sie können eine Mediendatei hochladen oder einen Link zu einer Datei außerhalb des Systems erstellen. Um einen Link zu erstellen, geben oder fügen Sie in das Feld Datei/URL eine URL ein. Verwenden Sie das http://-Protokoll. Das Video wird als Vorschau angezeigt.

Als Maßangabe können Sie die Größe in Pixel eingeben. Wenn nichts angegeben wird, wird die tatsächliche Größe verwendet.

Wenn Sie das Kontrollkästchen Proportionen begrenzen aktivieren und eine Maßeinheit eingeben, wird die Größe der Datei ohne horizontale oder vertikale Verzerrung angepasst. Sie können eine Vorschau der Datei im Fenster anzeigen.

Auf der Registerkarte Erweitert können Sie weitere Eigenschaften für die Anzeige festlegen. Beispielsweise können Sie „V-Space“ und „H-Space“ angeben – die Grenzwerte für den vertikalen und horizontalen Abstand rund um das eingebettete Medium.

Außerdem können Sie spezielle Optionen für Flash-Medien einstellen, wie folgende Optionen:

  • Automatische Wiedergabe: Wird automatisch abgespielt
  • Schleife: Wird automatisch wiederholt

Auf der Registerkarte Quelle können Sie benutzerdefinierten Medien-HTML-Code eingeben. Diese Funktion richtet sich an erfahrene Webentwickler.


Feedback-Aufzeichnung hinzufügen

Das kommt Ihnen nicht vertraut vor? Sehen Sie sich in der „Ultra“-Hilfe Informationen zur Aufzeichnung von Feedback an.

Beim Bewerten von Versuchen können Sie eine Audio-/Videoaufzeichnung Ihres Feedbacks in den Editor integrieren. Die Aufzeichnungsoption wird im Feedback-Editor für die meisten bewerteten Elemente in Ihrem Kurs angezeigt. Die Teilnehmer können neben dem Feedback-Text auch noch ihr Video- bzw. Audio-Feedback ansehen bzw. anhören.

Diese Funktion wird nicht auf allen Browsern unterstützt. Wir empfehlen die Verwendung von Chrome oder Firefox.

Mehr zum Hinzufügen von Audio-/Video-Feedback


Audio und Video im Menü „Inhalt erstellen“ hinzufügen

Sie können Audio und Video so einbetten, dass sie als einzelne Inhaltselemente in der Inhaltsliste aufgeführt werden.

Wählen Sie im Inhaltsbereich, in einem Lernmodul, einer Lektionsübersicht oder einem Ordner Inhalt erstellen aus, um das Menü aufzurufen, und klicken Sie auf Audio oder Video. Geben Sie einen Namen, eine optionale Beschreibung und die entsprechenden Optionen für Maßangaben, Verfügbarkeit, Nachverfolgung und Anzeigedatum an. Das Anzeigedatum wirkt sich nicht auf die Medienverfügbarkeit aus, nur auf den Zeitraum der Anzeige.

Suchen Sie nach einer Audio- oder Videodatei auf Ihrem Computer oder im Datei-Repository des Kurses: Kursdateien oder die Content Collection. Falls die Funktion Mashups verfügbar ist, können Sie auch nach YouTube-Videos suchen. Zeigen Sie eine Vorschau des Medienclips an, bevor Sie ihn übermitteln.

Wir empfehlen, ein Transkript für Teilnehmer einzufügen, die das Video nicht hören können. Durchsuchen Sie Ihren Computer, um Ihre eigene Transkriptdatei anzuhängen. Wenn die Videodatei im MPEG-Format vorliegt, können Sie über das Feld Transkript hinzufügen eine SAMI-Transkriptdatei hinzufügen.

Nach der Übermittlung werden der Titel, das Transkript und der Medienclip in der Inhaltsliste angezeigt. Sie können den Inhalt jederzeit ändern. Öffnen Sie das Menü des Elements und wählen Sie Bearbeiten aus.

Sie können ändern, wo der Medienclip in der Liste angezeigt wird, indem Sie die Funktion zum Ziehen und Ablegen oder das Tool zum Ändern der Reihenfolge mithilfe der Tastatur verwenden.

Falls der Videodateityp nicht unterstützt wird oder nicht eingebettet werden kann, können die Teilnehmer die Datei herunterladen, um sie anzuzeigen.


Ally in Learn Original – Kursleiter

Barrierefreiheit anzeigen und verbessern

Das kommt Ihnen nicht vertraut vor? Sehen Sie sich in der „Ultra“-Hilfe Informationen zur Verbesserung der Barrierefreiheit an.

Ihre Institution legt fest, welche Tools verfügbar sind.

Ihr Kurs ist voller unterschiedlicher Teilnehmer mit individuellen Fähigkeiten. Wenn diesen Teilnehmern barrierefreiere Inhalte zur Verfügung gestellt werden, kann jeder Teilnehmer die Formate auswählen, die ihm am besten passen: Wenn Ihre Institution mit Blackboard Ally arbeitet, können Sie mithilfe des Werkzeugs sicherstellen, dass jeder Teilnehmer auf Ihre Kursinhalte zugreifen kann.

Ally scannt die ursprünglichen Kursinhalte automatisch und erhöht schrittweise die Barrierefreiheit.

Erste Schritte mit Ally

  1. Finden Sie in Ihrem Kurs die Datei, die Sie verbessern möchten.
  2. Neben dem Dateinamen wird ein Symbol zur schnellen Anzeige der Bewertung der Barrierefreiheit eingeblendet. Bewegen Sie den Mauszeiger über das Symbol, um die Bewertung anzuzeigen. Die Symbole für die Bewertung der Barrierefreiheit stehen immer neben der betreffenden Datei. Je nach Kursbereich kann die genaue Position abweichen. In Blackboard Learn werden die Symbole für die Barrierefreiheit für gewöhnlich links neben der Datei angezeigt.
  3. Um zu erfahren, wie Sie die Barrierefreiheit der Datei verbessern können, wählen Sie das Bewertungssymbol.
  4. Ally wird geöffnet und zeigt Ihnen Schritte zur Bearbeitung Ihrer Datei an, mit denen Sie die Barrierefreiheit verbessern und die Datei für alternative Formate optimieren können.

So verbessern Sie die Barrierefreiheit in Kursinhalten

Den Teilnehmern wird die Bewertung der Barrierefreiheit der Datei nicht angezeigt. Stattdessen können die Teilnehmer aus den von Ally für die Datei generierten alternativen Formaten auswählen. Sie können Ally helfen, bessere alternative Formate zu erstellen, indem Sie bewährte Methoden zum Erstellen von barrierefreien Dateien befolgen.

Alternative Formate anzeigen

Wenn Sie eine Datei zu einem Kurs hinzufügen, erstellt Ally aus der Originaldatei alternative Formate der Datei. Ist beispielsweise das Original eine PDF-Datei, erstellt Ally Audio-, elektronische Braille- und ePub-Formate mit demselben Inhalt. Diese Formate werden mit der Originaldatei bereitgestellt, sodass Teilnehmer alles an einem Ort vorfinden.

Welche alternativen Formate erstellt werden, hängt vom Typ der Originaldatei ab. Wenn Sie keine Option zum Herunterladen alternativer Formate sehen, ist Ally für diesen Kurs nicht aktiviert oder die Datei ist kein unterstützter Inhaltstyp.

Suchen Sie in Ihrem Kurs nach einer Datei. Wählen Sie zuerst das Menü neben der Datei aus und dann Alternative Formate aus. Wählen Sie die Version aus, die für Ihre Zwecke am besten geeignet ist. Wählen Sie Herunterladen aus, um das alternative Format auf Ihrem Gerät zu speichern.

Weitere Informationen zu alternativen Formaten für Kursinhalte


ULTRA: Dateien, Grafiken, Audio- und Videoelemente hinzufügen

Das kommt Ihnen nicht vertraut vor? Wechseln Sie zur „Original“-Hilfe zum Hinzufügen von Dateien und Multimedia.

Auf der Seite Kursinhalt können Sie nach Dateien im Cloudspeicher oder auf Ihrem Computer suchen. In einigen Fällen wählen die Teilnehmer zum Herunterladen und Öffnen der Datei den Dateinamen aus. Mediendateien werden in einem neuen Fenster oder einer neuen Registerkarte geöffnet, falls der Browser dies unterstützt. Die Teilnehmer werden in ihrer Aktivitätenliste benachrichtigt, wenn Sie Inhalt hinzufügen.

Unterstützte Dateitypen sind DOC, DOCX, HTM, HTML, MP3, MPG, PDF, PPT, PPTX, XLS, XLSX, RTF, TXT, ZIP und die meisten Bilddateitypen.

Laden Sie Dateien hoch. Wählen Sie das Pluszeichen dort aus, wo Sie Dateien hochladen möchten. Wählen Sie im Menü die Option Hochladen, um nach Dateien auf Ihrem Computer zu suchen. Die Dateien werden in der Inhaltsliste angezeigt. Greifen Sie auf das Datei-Menü zu, um den Dateinamen zu bearbeiten, eine Ausrichtung an den Zielen vorzunehmen, die Datei zu ersetzen oder eine Beschreibung hinzuzufügen. Sie können zudem einen Ordner oder ein Lernmodul einblenden oder erstellen und Ihre Dateien dann hochladen.

Fügen Sie Dateien aus dem Cloudspeicher hinzu. Wenn Sie bereits Dateien in der Cloud (z. B. OneDrive® und Google Drive™) gespeichert haben, können Sie diese Ihrem Kurs hinzufügen. Sie können mehrere Dateien aus dem Cloudspeicher auswählen und der Seite Kursinhalt in einem Arbeitsgang hinzufügen. Die hinzugefügten Dateien sind Kopien. Wenn Sie eine Änderung an einer Datei im Cloudspeicher vornehmen, müssen Sie eine neue Kopie in Ihren Kurs hochladen.

Weitere Informationen zum Cloudspeicher

Fügen Sie Dateien aus der Content Collection hinzu. Wenn Sie bereits Dateien in der Content Collection gespeichert haben, können Sie diese zu Ihrem Kurs hinzufügen.

Weitere Informationen zum Hinzufügen von Dateien aus der Content Collection

Kontrollieren, was Teilnehmern angezeigt wird. Alle Inhalte werden den Teilnehmern erst angezeigt, wenn Sie diese einblenden. Für jedes Element wird angezeigt, ob es für Teilnehmer sichtbar oder ausgeblendet ist. Wählen Sie die Sichtbarkeit aus, um diese zu ändern.

Gehen Sie mithilfe der Tastatur zur Sichtbarkeitsliste und drücken Sie die Eingabetaste, um das Menü aufzurufen. Drücken Sie die Alt-/Wahltaste + die nach oben oder unten zeigende Pfeiltaste, um eine Option auszuwählen.

Fügen Sie Ziele und Standards hinzu. Sie und Ihre Institution können Ziele verwenden, um die Leistung von Teilnehmern in Programmen und Lehrplänen zu messen. Nachdem Sie erfolgreich eine Datei zu Ihrem Kurs hochgeladen haben, können Sie ein oder mehrere Ziele einrichten. Öffnen Sie das Menü in der Zeile der Datei und wählen Sie Bearbeiten. Wählen Sie in dem Feld die Option An Zielen ausrichten aus, um nach verfügbaren Zielen zu suchen und die Datei daran auszurichten.

Kursteilnehmer können die Ziele nicht sehen, die Sie für eine Datei einrichten.

Inhalte einfach ordnen, bearbeiten und löschen Zeigen Sie auf ein Element, um das zugehörige Symbol Verschieben anzuzeigen, und ziehen Sie das Element an eine neue Position in der Inhaltsliste. Öffnen Sie das Menü und wählen Sie Bearbeiten oder Löschen aus. Sie können zum Beispiel im Feld den Namen einer Datei ändern und eine Beschreibung eingeben, die bei der Datei auf der Seite Kursinhalt angezeigt wird, oder die Datei ersetzen.

Sie können mit der Tastatur ein Element an einen neuen Ort verschieben, ein Element in einen eingeblendeten Ordner verschieben und einen Ordner in einen anderen eingeblendeten Ordner verschieben.

  1. Gehen Sie zum Symbol für das Verschieben eines Elements.
  2. Drücken Sie die Eingabetaste, um den Verschiebemodus zu aktivieren.
  3. Verwenden Sie die Pfeiltasten zur Auswahl einer Position.
  4. Drücken Sie die Eingabetaste, um das Element an der neuen Position abzulegen.

ZIP-Dateien

Auf der Seite Kursinhalt können Sie ein komprimiertes Dateipaket hochladen, das auch ZIP-Datei genannt wird. Teilnehmer wählen die ZIP-Datei aus, um diese auf ihre Computer herunterzuladen, und dekomprimieren sie dann, um auf die Inhalte zuzugreifen. Wählen Sie im Menü die Option Hochladen, um nach der Datei auf Ihrem Computer zu suchen.


ULTRA: Dateien aus dem Inhaltsbestand hinzufügen

Sie können den Inhaltsbestand verwenden, um Dateien in ihren Kursen und die institutionsweit freigegebenen Dateien zu organisieren, zu teilen und wiederzuverwenden. Sie können Dateien aus dem Inhaltsbestand direkt auf der Seite Kursinhalt hinzufügen. Wählen Sie das Pluszeichen dort aus, wo Sie Dateien hinzufügen möchten. Wählen Sie im Menü Inhaltsbestand aus, um die Ihnen verfügbaren Dateien zu durchsuchen und zu Ihrem Kurs hinzuzufügen.

Sie finden den Inhaltsbestand auch im Fenster Inhalt importieren. Wählen Sie Inhaltsbestand aus, um die Ihnen verfügbaren Dateien zu durchsuchen und zu Ihrem Kurs hinzuzufügen. Zur Beschleunigung des Prozesses können Sie mehrere Dateien auswählen, die auf einmal hinzugefügt werden sollen.

Wählen Sie Content Collection durchsuchen aus, um zu beginnen. Sie werden zum Inhaltsbestands-System geleitet. Dort finden Sie gespeicherte Dateien aus Ihren anderen Kursen. Sie können auch auf Dateien zugreifen, die Ihre Institution hinzugefügt und freigegeben hat. Verwenden Sie die Funktionen zum Durchsuchen, um nach Dateien zu suchen.

Beim erstmaligen Öffnen des Inhaltsbestands in Ihrem Ultra-Kurs können Sie diese in einem aktuellen oder einem neuen Fenster öffnen. Wählen Sie die am besten geeignete Option aus. Sie können die Einstellung später ändern. Wählen Sie das Symbol Browsereinstellungen im oberen Fensterbereich.

Wenn Sie eine Datei finden, die Sie zu Ihrem Kurs hinzufügen möchten, aktivieren Sie das Kontrollkästchen neben dem zugehörigen Dateinamen. Sie können weiterhin Dateien durchsuchen und auswählen. Unten im Fenster wird angezeigt, wie viele Dateien Sie ausgewählt haben. Bereit zum Hinzufügen? Wählen Sie Senden aus, um Ihre Liste der ausgewählten Elemente zu überprüfen.

Wenn Sie den Inhaltsbestand durchsuchen möchten, ohne Dateien zu Ihrem Kurs hinzuzufügen, können Sie auf der Seite „Tools“ darauf zugreifen. Sie können auch Links zu Elementen im Inhaltsbestand hinzufügen.

Liste überprüfen

Sie können die Liste der ausgewählten Dateien überprüfen, bevor Sie diese in Ihren Kurs importieren. Überprüfen Sie den Elementnamen, das Änderungsdatum und die Größe, um sich zu vergewissern, dass es sich um die richtigen Dateien handelt. Haben Sie etwas vergessen? Sie können weitere Elemente zu der Liste hinzufügen. Wählen Sie Zurück zum Inhaltsbestand aus, um mit dem Durchsuchen fortzufahren.

Wenn Sie eine Datei aus der Liste entfernen oder bearbeiten möchten, öffnen Sie das zu dem Element gehörende Menü. Wählen Sie Löschen aus, wenn Sie die Datei nicht mehr in Ihren Kurs kopieren möchten. Wählen Sie Bearbeiten aus, um den Namen oder die Beschreibung der Datei zu ändern.

Wählen Sie Speichern aus, um den Inhalt zu Ihrem Kurs hinzuzufügen. Die Daten sind den Teilnehmern standardmäßig verborgen, sodass Sie mit dem Erstellen von Kursinhalten fortfahren können.

Verhalten von Content Collection-Dateien

Wenn Sie eine Datei aus der Content Collection zu Ihrem Ultra-Kurs hinzufügen, bleibt in der Datei in Ihrem Kurs ein Link zum ursprünglichen Speicherort bestehen. Beachten Sie die folgenden Eigenschaften, wenn Sie Content Collection-Dateien zu Ihrem Kurs hinzufügen:

  • Dateiberechtigungen in der Content Collection haben keinen Einfluss darauf, ob ein Teilnehmer eine Datei in Ihrem Kurs anzeigen kann. Sie legen die Sichtbarkeitseinstellungen für diese Dateien auf dieselbe Weise fest wie bei allen anderen Inhalten Ihres Kurses.
  • Wenn eine Datei, die Sie zu Ihrem Kurs hinzugefügt haben, in der Content Collection aktualisiert oder überschrieben wird, spiegelt sich diese Änderung auch in der Datei in Ihrem Kurs wider.
  • Wenn eine Datei, die Sie zu Ihrem Kurs hinzugefügt haben, aus der Content Collection gelöscht wird, kann in Ihrem Kurs nicht mehr auf diese Datei zugegriffen werden. Die Datei wird weiterhin auf der Seite Kursinhalt angezeigt; beim Öffnen der Datei durch einen Benutzer wird jedoch eine Fehlermeldung angezeigt. Um die Auswirkungen besser nachzuvollziehen, können Sie vor dem Löschen von Content Collection-Dateien auf die 360°-Ansicht zugreifen.
  • Wenn Sie eine Kursdatei löschen, die Sie aus der Content Collection hinzugefügt haben, bleibt die Datei in der Content Collection bestehen. Entfernt wird nur die Datei in Ihrem Kurs.

Video: Add Content to the Course Content Page


ULTRA: Watch a video about adding content

The following narrated video provides a visual and auditory representation of some of the information included on this page. For a detailed description of what is portrayed in the video, open the video on YouTube, navigate to More actions, and select Open transcript.


Video: Add content to the course content page explains how to add content to your course by creating new content, copying content from other courses, uploading content, or adding content from your Content Collection.


Ally in Learn Ultra – Kursleiter

ULTRA: Barrierefreiheit anzeigen und verbessern

Das kommt Ihnen nicht vertraut vor? Sehen Sie sich in der „Original“-Hilfe Informationen zur Verbesserung der Barrierefreiheit an.

Ihre Institution legt fest, welche Tools verfügbar sind.

Ihr Kurs ist voller unterschiedlicher Teilnehmer mit individuellen Fähigkeiten. Wenn diesen Teilnehmern barrierefreiere Inhalte zur Verfügung gestellt werden, kann jeder Teilnehmer die Formate auswählen, die ihm am besten passen: Wenn Ihre Institution mit Blackboard Ally arbeitet, können Sie mithilfe des Werkzeugs sicherstellen, dass jeder Teilnehmer auf Ihre Kursinhalte zugreifen kann.

Ally scannt die ursprünglichen Kursinhalte automatisch und erhöht schrittweise die Barrierefreiheit.

Erste Schritte mit Ally

  1. Suchen Sie auf der Seite Kursinhalt die Datei, die Sie verbessern möchten.
  2. Wählen Sie im Menü Weitere Optionen die Option Bearbeiten aus.
  3. Neben der Bewertung der Barrierefreiheit wird ein Symbol zur schnellen Anzeige der Bewertung der Barrierefreiheit eingeblendet. Bewegen Sie den Mauszeiger über das Symbol, um die Bewertung anzuzeigen.
  4. Um zu erfahren, wie Sie die Barrierefreiheit der Datei verbessern können, wählen Sie das Bewertungssymbol oder den Link Bewertung und Anleitung anzeigen.
  5. Ally wird geöffnet und zeigt Ihnen Schritte zur Bearbeitung Ihrer Datei an, mit denen Sie die Barrierefreiheit verbessern und die Datei für alternative Formate optimieren können.

So verbessern Sie die Barrierefreiheit in Kursinhalten

Den Teilnehmern wird die Bewertung der Barrierefreiheit der Datei nicht angezeigt. Stattdessen können die Teilnehmer aus den von Ally für die Datei generierten alternativen Formaten auswählen. Sie können Ally helfen, bessere alternative Formate zu erstellen, indem Sie bewährte Methoden zum Erstellen von barrierefreien Dateien befolgen.

Alternative Formate anzeigen

Wenn Sie eine Datei zu einem Kurs hinzufügen, erstellt Ally aus der Originaldatei alternative Formate der Datei. Ist beispielsweise das Original eine PDF-Datei, erstellt Ally Audio-, elektronische Braille- und ePub-Formate mit demselben Inhalt. Diese Formate werden mit der Originaldatei bereitgestellt, sodass Teilnehmer alles an einem Ort vorfinden.

Welche alternativen Formate erstellt werden, hängt vom Typ der Originaldatei ab. Wenn Sie keine Option zum Herunterladen alternativer Formate sehen, ist Ally für diesen Kurs nicht aktiviert oder die Datei ist kein unterstützter Inhaltstyp.

Suchen Sie in Ihrem Kurs nach einer Datei. Wählen Sie zuerst das Menü neben der Datei aus und dann Alternative Formate aus. Wählen Sie die Version aus, die für Ihre Zwecke am besten geeignet ist. Wählen Sie Herunterladen aus, um das alternative Format auf Ihrem Gerät zu speichern.

Weitere Informationen zu alternativen Formaten für Kursinhalte


ULTRA: Content-Market-Dateien einfügen

Ihre Institution legt fest, welche Werkzeuge verfügbar sind.

Der Content Market bietet Ihnen Zugang zu nützlichen Lernmaterialien von vertrauenswürdigen Content-Anbietern. Darüber hinaus können Sie auf Werkzeuge und Links zugreifen, die Ihr Administrator in Ihrer gesamten Institution zur Verfügung gestellt hat.

Sie können in Ihren Kursaufgaben, Tests und Dokumenten direkt Inhalte aus dem Content Market zum Editor hinzufügen. Wählen Sie im Editor die Option Inhalt einfügen > LTI-Element einfügen/bearbeiten.

Wählen Sie ein Werkzeug aus, das Sie starten möchten, und suchen Sie nach Inhalten, die Sie hinzufügen möchten. Alternativ können Sie das Pluszeichen auf der Karte des Institutions-Werkzeugs auswählen, um das gesamte Werkzeug dem Editor hinzuzufügen. Wenn Sie dem Editor ein Werkzeug oder bestimmte Inhalte hinzufügen, wird/werden diese(r) als Link dargestellt.

Weitere Informationen zum Content Market


ULTRA: Bilder im Editor einfügen

Das kommt Ihnen nicht vertraut vor? Sehen Sie in der „Original“-Hilfe nach, wie Sie Bilder hinzufügen.

In manchen Bereichen eines Ultra-Kurses können Sie die Editorfunktionen verwenden, um Bilder mit Textinhalten hinzuzufügen. Sie können Bilder hinzufügen, die online gehostet werden, oder Sie können ein Bild von Ihrem lokalen Laufwerk hochladen.

Wenn Sie ein großes Bild hinzufügen, empfiehlt es sich, das Bild in Form eines separaten Textlinks einzubinden. So können die Teilnehmer den Link auswählen, um das Bild separat und deutlicher anzuzeigen, und dabei weiterhin Ihren Text lesen.

Zurzeit können Sie im Editor keine Bilder in Kalenderelementen hinzufügen.

Wählen Sie das Symbol Bild aus Web einfügen/bearbeiten. Geben oder fügen Sie eine Bild-URL ein, um ein online gehostetes Bild einzubetten. Verwenden Sie das http://-Protokoll. Geben Sie im Feld Alternativtext eine Beschreibung des Bildes ein, damit Benutzer, die das Bild nicht sehen können, die Bedeutung des Bildes verstehen können.

Um die Quelle oder den Alternativtext des Bildes zu bearbeiten, wählen Sie zunächst das Bild im Editor und dann das Symbol Bild aus Web einfügen/bearbeiten aus.


ULTRA: Mediendateien im Editor hinzufügen

Das kommt Ihnen nicht vertraut vor? Sehen Sie in der „Original“-Hilfe nach, wie Sie Mediendateien hinzufügen.

In bestimmten Bereichen eines Ultra-Kurses können Sie Dateien im Editor hochladen. Dateianhänge können als Ergänzung zum Text dienen, den Sie hinzufügen. So kann es beispielsweise in Diskussionen nützlich sein, ein Bild oder Dokument einzubinden, um Teilnehmern Ihre Anweisungen oder Ihre erste Aufforderung besser zu vermitteln.

Der Editor unterstützt nur die Inline-Anzeige für Videos im MP4-Format. Möglicherweise müssen Sie Videos herunterladen, die andere Dateitypen verwenden wie MOV oder MPEG. Sie können im Editor keine Anhänge in Kalenderelementen hinzufügen.

Wählen Sie Inhalt einfügen > Lokale Datei einfügen. Suchen Sie nach einer Datei auf Ihrem Computer. Ein Statusfenster wird geöffnet, das den Fortschritt des Hochladevorgangs anzeigt. Sie können auch Dateien aus dem Cloudspeicher (z. B. OneDrive) hinzufügen.

Sie können die Einstellungen der Datei bearbeiten, einschließlich des Anzeigenamens, des Alternativtexts und des Anzeigeverhaltens. Wählen Sie, ob die Datei als Link im Editor eingefügt oder direkt eingebettet werden soll, damit sie inline mit den anderen von Ihnen hinzugefügten Inhalten angezeigt wird.

Um den Alternativtext oder das Anzeigeverhalten der Datei zu bearbeiten, wählen Sie zunächst die Datei im Editor und dann das Symbol Anhang bearbeiten aus.

Zu den von den meisten Browsern unterstützten Formaten zählen: JPEG, GIF, PNG, MP3, FLAC, WAV und MP4.


ULTRA: Videos im Editor einfügen

Mit der Option Video aus Web einfügen/bearbeiten können Sie ein Video direkt in den Editor einfügen. Der Editor bettet das Video automatisch ein, sodass es neben den übrigen von Ihnen eingebundenen Inhalten angezeigt wird. Teilnehmer können das Video im gleichen Fenster ansehen, ohne zur Host-Site des Videos navigieren zu müssen.

Zurzeit können Sie nur YouTube- oder Vimeo-Videos einfügen.

  1. Wählen Sie im Editor die Option Video aus Web einfügen/bearbeiten aus.
  2. Fügen Sie die URL der Videoquelle ein.
  3. Fügen Sie Alternativtext hinzu, um das Video für Benutzer zu beschreiben, die Bildschirmleser verwenden oder das Video möglicherweise nicht laden können.
  4. Wählen Sie Einfügen aus. Das Video wird automatisch im Editor eingebettet.

ULTRA: Feedback-Aufzeichnung im Editor einfügen

Das kommt Ihnen nicht vertraut vor? Sehen Sie sich in der „Original“-Hilfe Informationen zur Aufzeichnung von Feedback an.

Beim Bewerten von Versuchen können Sie eine Audio-/Videoaufzeichnung Ihres Feedbacks in den Editor integrieren. Die Aufzeichnungsoption wird im Feedback-Editor für die meisten bewerteten Elemente in Ihrem Kurs angezeigt. Die Teilnehmer können neben dem Feedback-Text auch noch ihr Video- bzw. Audio-Feedback ansehen bzw. anhören.

Diese Funktion wird nicht auf allen Browsern unterstützt. Wir empfehlen die Verwendung von Chrome oder Firefox.

Mehr zum Hinzufügen von Audio-/Video-Feedback


ULTRA: Webinhalte im Editor einfügen

YouTube ist zurzeit der einzige unterstützte Inhaltsanbieter.

Mit der Option Webinhalt einfügen können Sie Videoinhalte direkt im Editor suchen und hinzufügen. Sie müssen also nicht den Kurs verlassen, um einen Link zu finden! Sie können das Video als Link anzeigen oder einbetten, sodass es neben den übrigen von Ihnen eingebundenen Inhalten angezeigt wird. Teilnehmer können das Video im gleichen Fenster ansehen, ohne zur Host-Site des Videos navigieren zu müssen.

  1. Wählen Sie im Editor die Option Webinhalt einfügen.
  2. Geben Sie einen Suchbegriff ein, um das relevante Video zu finden.
  3. Mit den Filteroptionen durchsuchen Sie die Liste der Suchergebnisse. YouTube bestimmt die Reihenfolge der Suchergebnisse.
  4. Wählen Sie ein Video aus der Liste aus.
  5. Im Feld Inhaltseinstellungen bearbeiten können Sie Alternativtext hinzufügen, in dem das Video beschrieben wird – für die Nutzer von Bildschirmlesern bzw. für diejenigen, bei denen das Video nicht geladen wird.
  6. Sie können das Video als Link oder inline anzeigen, sodass es neben den übrigen von Ihnen aufgenommenen Inhalten angezeigt wird. Wenn der Browser eines Teilnehmers die Inline-Anzeige nicht unterstützt, wird das Video als Link angezeigt.
  7. Wählen Sie Einfügen.